Trans going into Gear problem. *Update - Video * - Page 8 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-01-2007, 02:01 AM   #71
Senior Member
True Car Nut
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

my car wouldn't always go into drive ot reverse for a while. i knew I had a bad mount, but didn't know which and decided to let it go until that started happening. Well, when I finally had my dad take it to the shop, our mechanic found the front lower mount was broken and he replaced it and now I don't have any troubles with the gears.
JimmyFloyd is offline   Reply With Quote
Old 02-01-2007, 07:38 AM   #72
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The trans can be done when the car is on jackstands and the cradle comes apart. (Thanks Don and Pat.) It'll be a little goofy, but if you look up Gameover'* past car threads, he was swapping them in hours..not days or weekends.

With a lift.. swapping is 2-4 hours max.
Without.. 1 day max.

Ryan..let me know if I should start looking for a trans replacement for you.
BillBoost37 is offline   Reply With Quote
Old 02-01-2007, 09:02 AM   #73
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Boosty: Yup i remember that, just i dont know how well my sub frame will like to come apart... its almost one big peace of rust lol.
and yeah, i was thinking of getting one from the place you found


My trans problem is not that simple, you have to read Everything i wrote up there not just the first sentence

This is my daily problem.

1: I start the car, It will not go into Gear at ALL in 1st or drive,
if i put it in park and leave it run a bit and rev it a few time to like 2,500 and then it still will not go into gear with D but if it put it into 1st it will sit there for a bit then pop or slam! in.

2: When driving for a while like 10+min in OD like on a 55mph Highway, when i come to a stop it will not go into 1st, it will do the same thing as when its cold in the morning.
But, if i leave it in D (3) in like a 45-50mph road for 10+min it doesn;t seem to have the problem. it only seems to do it when its in OD (4) for a while.

3: Problem #1 doesn't happen if the car is warm, only happens when its cold.
bandit is offline   Reply With Quote
Old 02-11-2007, 02:15 AM   #74
Senior Member
Certified GM nut
 
Join Date: Jul 2004
Location: New York City
Posts: 1,912
Thanks: 0
Thanked 0 Times in 0 Posts
OLDsman105 is on a distinguished road
Default

any update on this ? Did the Adjustable shift modulator help?
OLDsman105 is offline   Reply With Quote
Old 02-11-2007, 02:22 AM   #75
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

nope, it did not change one thing :(

But either that or the Lucas Trans additive is starting to work

Cuz now the slipping out of gear from driving for more then 10min a 55 then stopping has seemed to go away.

but today when i left work, it went pretty quick into gear, Cold. i dont know if it was a fluke or not, but ill find out tommarow when i goto Advance to get a few more things.
bandit is offline   Reply With Quote
Old 02-11-2007, 09:06 PM   #76
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Ok well, this morning.. umm afternoon when i went to goto advance to return the springs

It went into gear prety fast, it was only running for like 4 min and normally that is not a nuff time for it to work right, bu i put it in drive and took about 2-3sec and it went in.

But later today i went o go a car wash so my cars Black again not gray
it didn't go in i had to put it in 1st and it went right in.

Temp today- 25*F
bandit is offline   Reply With Quote
Old 02-12-2007, 01:39 AM   #77
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Location: Niagara Falls Ontario Canada
Posts: 1,121
Thanks: 0
Thanked 0 Times in 0 Posts
brianj is on a distinguished road
Default

My 94 did the same thing tonight Ryan when I was trying to pull the car into the driveway. Do you also hear a lot of "humming" from the flywheel? I probably have the same problem as you since it was a cold start as well. Once it went into gear it drove fine.

I might have to get you to do my tranny after you fix yours!
brianj is offline   Reply With Quote
Old 02-12-2007, 01:51 AM   #78
Senior Member
True Car Nut
 
Join Date: May 2003
Location: Lethbridge, Alberta, _______Canada._______ West Coast Bonneville Fest ___05,06,07 Survivor___
Posts: 8,134
Thanks: 0
Thanked 0 Times in 0 Posts
SSEimatt93 is on a distinguished road
Default

This doesnt sound to good at all Ryan.......
She is most certainly going, and going fast.
The modulator cant do anything for you at this point
Damn
SSEimatt93 is offline   Reply With Quote
Old 02-12-2007, 12:19 PM   #79
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

well its not making any noises at all.
It drives fine and rides fine once its in gear, doesn't slip one bit, and shifts fine now.

Just has the going into gear problem. and it may... "may" be getting better
bandit is offline   Reply With Quote
Old 02-12-2007, 12:36 PM   #80
Senior Member
True Car Nut
 
Join Date: Feb 2006
Location: Somewhere different on the globe every month....
Posts: 2,896
Thanks: 0
Thanked 0 Times in 0 Posts
Cheetah is on a distinguished road
Default

I hope it is getting better for you Bandit. We all need our cars

How many times have you changed the trans fluid & filter?
Cheetah is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FYI if you lose 4th gear / no fourth gear / no 4th gear caminated2k 2000-2005 6 07-24-2005 11:26 PM
Problem when going up hills.. Gear heads please help!!!! matt95ssei 1992-1999 10 01-16-2005 09:32 PM
89 LE: Stutter right before shifting into second gear Punkrulz 1987-1991 3 12-29-2004 03:19 PM
First gear shifts into 2nd around 5k RPM's? Punkrulz 1987-1991 3 06-17-2004 10:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.