TB problem possibly - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 05-23-2007, 01:51 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default TB problem possibly

My car was hot, about 205 degrees. When I started it up the idle was rough, my rpm was around 1k. I heard my CAT rattling, not like somethings loose inside rattle, but the whole CAT itself was rattle/shaking a bit, then when I put the car in reverse and it jerks and when I put it into drive. Its like my idle is too high, which is probably a TB problem right?

I thought I felt some heat underneath the car right by the my drivers seat, but it was prolly the wind blowing the heat from my tail pipe or is it my CAT?
trigga_b is offline  
Old 05-23-2007, 05:02 PM   #2
Member
Posts like a V-Tak
 
Join Date: Feb 2003
Location: Hobart, Indiana
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
bobfather99 is on a distinguished road
Default

If you feel a jerk going into gear.....

Check motor mounts/tranny mounts??

This may have loosened the CAT connection, making it rattle.

Id also check the cooling system, as 205 degrees might be a little hot, especially with the plastic UIM. Change coolant/thermostat lately??

Bob
bobfather99 is offline  
Old 05-23-2007, 09:37 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default

I only feel the jerk when my I feel my car Idling high. You know how, just start up your car for the first time of the day and you let it idle, but my doesn't idle down. my tps sensor is .55V shouldn't it be lower?
trigga_b is offline  
Old 05-24-2007, 11:53 PM   #4
Senior Member
True Car Nut
 
Join Date: Jan 2005
Posts: 3,295
Thanks: 0
Thanked 0 Times in 0 Posts
MyLittleBlackBird is on a distinguished road
Default

just for my own curiousity. Unplug the IAC and see if the car will start and idle. If so, pull it and clean it. Try another one that'* known good if you can(free ones are best ). Also make sure that the throttle plate is closing entirely. The throttle/cruise control cable bracket thignee if the plate isn't closed. Vac leaks also come to mind. Carb cleaner sprayed around the area will tell you.
MyLittleBlackBird is offline  
Old 05-25-2007, 08:04 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

As others have mentioned, most likely this is not a TB problem, but a bad cat.

Test and let us know the results.
BillBoost37 is offline  
Old 05-26-2007, 11:24 AM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

We're not going to continue this in two topics. I choose for you to continue in the other one.
willwren is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Starting problem Possibly IAC please help. jplayer 1992-1999 4 12-20-2005 02:47 PM
Some kind of electrical problem... possibly security sys toadster123 1992-1999 21 02-17-2004 09:17 PM
A major problem possibly tranmission Taharka94 1992-1999 3 01-21-2004 02:36 AM
possibly getting an SSEi, need help SkipBarbersBastardChild 1992-1999 5 01-29-2003 04:21 PM
Possibly leaving the Bonneville family. Roadrash187 General GM Chat 16 01-10-2003 04:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.