Starting problem Possibly IAC please help. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-20-2005, 10:58 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
jplayer is on a distinguished road
Default Starting problem Possibly IAC please help.

I just purchased a 95 Bonneville(47,000 miles on the clock) from my grandfather a few months back. The thing has worked and ran like a champ until this morning when it would not start??

Got in to crank it and it turned over with the starter over and over and over and over again. Tried it a few times until I decided to modulate the gas pedal a little bit and then it cranked. Above 1000 RPMS it ran as normal and I could even modulate the gas pedal to get it to idle as low as 700 or so RPMS(anything below 1000 RPMs was slightly rough though) but as soon as I totally took my foot off the gas BAM it shuts off.

I have not had one seconds trouble from this car and like I said it just happened this morning. This is the first time it has not started with just a blip of the switch.

When IACs go do they usually just GO??

All of my symptoms point directly to the IAC but I figured it would have given me a little more notice than it did????

Also... How much do IAC'* run for these cars???

Thanks guys
jplayer is offline   Reply With Quote
Old 12-20-2005, 01:58 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Your IAC passage in the TB may be carboned up and blocked. I'd try removing the TB first for a good cleaning. Remove the IAC and MAF sensor also. Clean the MAF gently with a qtip and alcohol on the filament wires.

Then clean the IAC and the TB with intake cleaner and a good brush. Pay close attention to the IAC passage.
willwren is offline   Reply With Quote
Old 12-20-2005, 02:08 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Did this only happen this morning and seems fine since?

I have seen one or two isolated unexplained cases where a car merely forgot idle overnight and once it relearned it was back to normal.

It'* a longer shot. More information would be helpful.
BillBoost37 is offline   Reply With Quote
Old 12-20-2005, 02:45 PM   #4
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

When you take the IAC out to clean it, that pintle and spring ,should you be able to push it in and out?
jdq is offline   Reply With Quote
Old 12-20-2005, 02:47 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

There should be very little movement. But there may be different types over the year, so don't quote me on that.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
steering issues. (possibly rack?) help please. eltatertoto Buick 5 11-04-2014 11:27 AM
Possibly starting my own business & i need a lil help SpinEm_90 Lounge 43 03-16-2010 02:50 AM
Idle problem-iac? 97BONNIESE 1992-1999 5 03-24-2009 10:30 PM
Please help! Intermittent starting problem. 94 SE chinzoo 1992-1999 3 06-11-2007 03:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.