A major problem possibly tranmission - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-19-2004, 11:46 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2004
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Taharka94 is on a distinguished road
Default A major problem possibly tranmission

I have owned my 94 SSE bonnevile for about 7 months it has just under 160,000 miles on it. Last night I hit a slight bump(not the worst bump I hit in my life)I heard a weird noise and then the trans slips. The car will not go in reverse and will not switch out of first gear. When I put it in reverse it sounds like something in slipping.

Today when I turn the car on I notice the car makes a wierd nose(when before you could barely hear it running).

Does anyone have any idea what it could be. I had a blazer(93) and it did almost exactly the same thing last year except the trans would slip completely.
Taharka94 is offline   Reply With Quote
Old 01-20-2004, 02:52 PM   #2
Senior Member
Posts like a 4 Banger
 
Join Date: Nov 2003
Location: Morris, Illinois
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
MarkFahey is on a distinguished road
Default

Maybe a CV joint?
MarkFahey is offline   Reply With Quote
Old 01-20-2004, 07:09 PM   #3
Senior Member
Certified GM nut
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,095
Thanks: 0
Thanked 0 Times in 0 Posts
DrJay is on a distinguished road
Default

errr, I wouldn't say the cv joints. Maybe the trans pump is broke in some way. The pump in the trans is the only thing I can think of that runs when you're in park so it would explain any noise from the transmission you hear when its parked. Would also explain it not shifting. I'd lean towards the pump but thats just my idea.
DrJay is offline   Reply With Quote
Old 01-21-2004, 02:36 AM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Hmmmm....I've 'heard' second and third gear failures in park at idle with the 4T60E trans. Anything banging around in there might make noise. Stuck? Won't shift? Have you checked your electrical connector to the trans? Have you had it scanned for codes yet?

Moving this out of Forced Induction into 92-99 Mechanical.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tranmission additive HLB 2000-2005 3 02-26-2008 11:04 PM
tranmission cooler almikyska Performance, Brainstorming & Tuning 4 04-10-2007 06:03 PM
Major Winter whorage. First major picture post. jshelton54 Your Ride: GM Pictures & Videos 32 01-21-2007 01:07 AM
tranmission slipping intermittantly Corinthone13 2000-2005 5 10-13-2006 10:23 AM
It may be time for a Tranmission rebuild asonofabeach69 1992-1999 6 08-22-2005 04:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.