Surging in OD - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-02-2005, 04:58 PM   #11
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default Re: light

Quote:
Originally Posted by SSEBONNE4EVA
I have that test light and it works well. Pulling one plug wire at a time is a good method of finding a bad plug or wire but you have to insulate your hand well from sparks. I don't recommend doing this as you can easily burn or shock yourself.
The one I'm talking about is short and plugs directly in. You observe it..never hold it. OMG 30,000 volt shock...
BillBoost37 is offline   Reply With Quote
Old 08-02-2005, 05:03 PM   #12
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

[quote="big_news_1"]Would an ignition problem account for slip in the TC? Maybe there are two different problems going on here? I ask because I've been a victim of the "surge" for a while, yet I have intermittent misfires as well.[quote]

YES. A sure sign of a bad plug or wire is going up a hill w/tc lock. The car will studder like crazy.
sonoma_zr2 is offline   Reply With Quote
Old 08-02-2005, 06:26 PM   #13
Senior Member
True Car Nut
Thread Starter
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

I pulled all the plugs and the center plug on the rear bank(remember the one where i pulled the injector clip and it didn't change much) was REALLLLLY oil fouled. There is all this black gunk all around it. I went and got two new plugs(one for back up), repaced the fouled one and it'* running pretty normal right now.
I hope I can make it till all my gaskets and heads get here.
Since my bottom end is about 40k old i doubt it'* the rings.
But when i P&Ped my heads i put in new intake valves, didn't lap them, did nothing with the 80k old valve guides, installed new valve seals, didn't deck the heads, and didn't really prep the block/heads the the extent that i should have. So, I hope one of those reasons is why theres oil getting into that cylinder.
95naSTA is offline   Reply With Quote
Old 08-03-2005, 04:05 PM   #14
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

Tsk, tsk....

You gotta be careful when you're upgrading vital parts. The "instant gratification" bug can bite pretty hard. Hope you get this problem nailed down.
big_news_1 is offline   Reply With Quote
Old 08-03-2005, 04:34 PM   #15
Senior Member
True Car Nut
Thread Starter
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

Quote:
Originally Posted by big_news_1
Tsk, tsk....

You gotta be careful when you're upgrading vital parts. The "instant gratification" bug can bite pretty hard. Hope you get this problem nailed down.
If only i knew then what i do now.
Thanks.
95naSTA is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Surging upon startup??? need help Jrios 2000-2005 6 01-24-2004 11:08 AM
Tranny Problem, "Surging" jonboll 1992-1999 12 06-24-2003 02:44 PM
1993 Bonnie driveability issue - surging on light accel Blackstar 1992-1999 10 06-07-2003 10:37 PM
Surging and Hesitation Pontiac735 General GM Chat 18 05-15-2003 09:38 PM
surging, hesitation only when cold oldfrt46 1992-1999 6 11-07-2002 04:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.