My Bonneville Won't Start Properly...Can You Help?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-27-2002, 10:25 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2002
Location: Johnstown, OH
Posts: 453
Thanks: 0
Thanked 0 Times in 0 Posts
amy_lynn is on a distinguished road
Default My Bonneville Won't Start Properly...Can You Help??

Hi, I'm new to the forum and was looking for a little technical advice. I have a 1995 Bonneville SSE and when I try to start it, it will start up after a little hesitation, but then it dies after a second or two. It will do this a couple of times, and then it seems like the only way to keep it running is to put it into gear. I don't have a clue what might be causing it, and was wondering if anyone else might have suggestions. Thanks for your help!
amy_lynn is offline   Reply With Quote
Old 09-27-2002, 10:50 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Is anyone thinking O2 sensor? I don't know about hers for sure, but I betcha it'* that pre-heated one......what if the heater'* out? Could be the car is lonely for other Bonnevilles, too.
willwren is offline   Reply With Quote
Old 09-27-2002, 10:53 AM   #3
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

My Bonnie is lonely for other Bonnie :( Why won't anyone play with me ??? ha hah ah

Well.. from the sounds of it.. it might be a clogged fuel injector.. bad ignition system ( sparkplugs and wires ). When was the last time the ignition systemm got checked ?? Ever tried running fuel injector cleaners through it ???

Deathrat A.k.A. Demi-god.. help..
Ty A.K.A. Insane 3800 ???
anyone ???
Drifter420 is offline   Reply With Quote
Old 09-27-2002, 10:54 AM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2002
Location: Johnstown, OH
Posts: 453
Thanks: 0
Thanked 0 Times in 0 Posts
amy_lynn is on a distinguished road
Default

My air conditioner doesn't work either. :( I was told that the climate control computer probably needs reset, but I just haven't gotten around to it. I need to get on the ball. So you think it might be the O2 sensor? How would I check that? Or is it just one of those things where you replace it and hope?
amy_lynn is offline   Reply With Quote
Old 09-27-2002, 10:55 AM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2002
Location: Johnstown, OH
Posts: 453
Thanks: 0
Thanked 0 Times in 0 Posts
amy_lynn is on a distinguished road
Default

Let'* see...I think that they were just checked recently, but I could have them checked again. It'* been awhile since it'* gotten fuel injection cleaner in it. I could do that too. I've been trying to be really good with maintenance on it, but I'm not always sure what to do.
amy_lynn is offline   Reply With Quote
Old 09-27-2002, 10:56 AM   #6
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Well.. you could simply be out of Freon for your air conditioner.. if the climate control computer is fritzed than it wouldn't work at all... The O2 sensor would have to be checked through reading for any error codes ( through computer ). However.. yours is a 95 ?? Deathrat... ( or anyone ) could she jumper the connection to pull the codes out herself ?? I believe it'* a OBD 1 for 95.....
Drifter420 is offline   Reply With Quote
Old 09-27-2002, 10:58 AM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

It could be, among other things like Drifter mentioned. I mentioned the O2 sensor because it'* usually the most overlooked component in a car, and lotsa cars benefit from it being changed every 30 to 40 thousand miles. My mileage jumped up almost 2mpg on the hiway after changing it. I was running to rich. It sounds like your car runs ok when it warms up? That'* why I was leaning towards the O2.

Your AC is a good subject for Terminator. He'* been the whole route with his, I think. Hang in there, your answers will come in time.....usually about 3 pages of them
willwren is offline   Reply With Quote
Old 09-27-2002, 11:03 AM   #8
Junior Member
 
Join Date: May 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi95 is on a distinguished road
Default

couple quick questions for you then:

1) does it idle rough when it does start or does it idle smooth and then just stop?
2) when was your last tune-up?
3) have you had, or are having, any other problems with the car?
4) after driving it, if you put it back in park, does it stall still?

Welcmoe to the forum! I'm sure you'll learn more about your car then you everwanted to know!
SSEi95 is offline   Reply With Quote
Old 09-27-2002, 11:03 AM   #9
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2002
Location: Johnstown, OH
Posts: 453
Thanks: 0
Thanked 0 Times in 0 Posts
amy_lynn is on a distinguished road
Default

The freon was just filled in the car about 2 months ago, that was when the mechanic who did it told me the computer needed reset, but then he replaced the brake caliper wrong on my husband'* fiero and it proceeded to catch fire the next day. Woo-hoo! So I don't trust the guy that much in the first place. Needless to say we found a new mechanic. But I'm rambling. I'm trying to fix it myself before I take it anywhere, I love to tinker, and it saves on the nasty labor charges.
The car runs fine after it'* put in gear. Putting it in gear is the only way to keep it running, otherwise it just dies. But it runs great other than that.
amy_lynn is offline   Reply With Quote
Old 09-27-2002, 11:07 AM   #10
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2002
Location: Johnstown, OH
Posts: 453
Thanks: 0
Thanked 0 Times in 0 Posts
amy_lynn is on a distinguished road
Default

It idles rough, sounds like it is trying really hard to go, then just dies. It had a tune up about 2 months ago. It doesn't usually stall when it'* put into park again, but it did once. And the only other problem I'm having with it is the air conditioning. In November or December the water pump went bad, but we changed that and it works fine. Other than that it'* a great car
amy_lynn is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
2000- Bonneville How to remove or install Sunshade Properly Ivory03 2000-2005 1 10-22-2014 06:15 PM
1994 Bonneville not shifting properly after bad alternator Dachipsta 1992-1999 6 01-03-2009 10:38 AM
door lock with aftermarket remote start not locking properly jaye22 Everything Electrical & Electronic 2 10-01-2007 09:24 PM
You can pick you friends, you can pick your nose.... MOS95B Lounge 5 03-28-2004 04:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.