lost all oil pressure while driving....photos of engine - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-30-2007, 12:15 AM   #31
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

No, Archie. The intake ports wouldn't line up.
J Wikoff is offline   Reply With Quote
Old 01-30-2007, 12:20 AM   #32
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

OK, thanks. I wasn't sure on it. Guess he'* "stuck" with the plastic ones then.
Archon is offline   Reply With Quote
Old 01-30-2007, 11:24 AM   #33
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Our LIM gaskets don't typically see the same failures so quickly.
J Wikoff is offline   Reply With Quote
Old 01-30-2007, 06:46 PM   #34
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

Took the oil filter off today.

Anyone see anything wrong with it? I don't.

So, should I now put on a new oil filter and add oil, then crank it up?

EDITED to add pictures...

Name:  IMG_6894.jpg
Views: 0
Size:  75.6 KB
pinionlc is offline   Reply With Quote
Old 01-30-2007, 07:26 PM   #35
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

It'* hard to say from that picture, as the problem would be a collapsed tube inside that dark hole in the middle. I'd think it would be tough to get a good picture of that.
Archon is offline   Reply With Quote
Old 01-30-2007, 07:45 PM   #36
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

Would it be hard to either 1) cut it lengthwise, or 2) just remove the part with the holes in it?
pinionlc is offline   Reply With Quote
Old 01-30-2007, 09:20 PM   #37
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

Took the liberty to go ahead and cut up the oil filter....

It seems fine.
Name:  IMG_6897.jpg
Views: 0
Size:  85.7 KB
pinionlc is offline   Reply With Quote
Old 01-30-2007, 09:22 PM   #38
Junior Member
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

Seems to me like you need to put a new filter on, put some oil in and fire it up and drive it around the block.
Bonneville92V688 is offline   Reply With Quote
Old 01-30-2007, 10:58 PM   #39
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

I'll do that within the next few days....maybe Friday.
pinionlc is offline   Reply With Quote
Old 02-02-2007, 03:00 PM   #40
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

Added new oil and a new oil filter today. Started it up, a little rough at first (i guess the oil trying to circulate), within 3-5 seconds it smoothed out....

It let it run for about a minute and the whole time I heard what sounded like someone typing on a typewriter coming from the engine. It began to smoke in the front, which is probably an oil leak that was already there.

I noted on the driver side of the engine, under the throttle body (the area that moves when you give it gas, i think), I saw some liquid dripping. I swipped it with my finger and it was coolant.
pinionlc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine shuts off while driving without warning cmcmillan3366 Chevrolet 10 07-07-2014 07:34 AM
2004 Chevy malibu 3.5 LX9 engine dies while driving icemanthe1 Chevrolet 5 10-09-2012 03:08 PM
driving lights off while driving 99bonne Audio (and aftermarket electronics) 2 01-25-2008 02:30 AM
car dies while driving then wont start for a while..? help 88bonnsse 1987-1991 23 05-29-2007 10:30 PM
Photos anyone? GXP PHOTOS! UPDATED! 56K (NO) It takes time! gm4life Bonneville GXP/ Northstar Powered Cars 74 05-05-2006 02:26 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.