I got problems. Please Help!!! - Page 6 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-10-2006, 05:59 PM   #51
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
SmartOJ is on a distinguished road
Default

yeah it looked just like that one. and yes all gaskets were replaced except the throttle body and including valve covers. im bout to go out here to get started.hopefully ill have good news
SmartOJ is offline   Reply With Quote
Old 11-10-2006, 06:00 PM   #52
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Oh..You will.... and good luck...
BillBoost37 is offline   Reply With Quote
Old 11-10-2006, 10:54 PM   #53
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2006
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
SmartOJ is on a distinguished road
Default

ok guys i got the intake on the car and everything hooked up. now it still runs like the coolant is dumped in it. but its not smoking heavily like it was. was the aftermath procedure to get all the coolant out of the cylinders. i really want to find out if this truly fixed the car
SmartOJ is offline   Reply With Quote
Old 11-10-2006, 11:51 PM   #54
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

You changed the oil out, right? It may take a while before it stops smoking completely. Which plugs are in it - new or old? Any codes? Double check all your vacuum lines, and that you didn't cross any of the plug wires.
Archon is offline   Reply With Quote
Old 11-11-2006, 12:49 PM   #55
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

One of the uppers I replaced..we had to pull the plugs and blow the cylinders out with compressed air to get it to start. There was that much in it. If it'* merely smoking a bit.. let it run.. it should clear up.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Please, please PLEASE! willwren Lounge 20 03-26-2008 01:16 PM
Got Problems...Need Info...Please jberg6 1992-1999 6 07-20-2007 04:54 PM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
ELECTRICAL PROBLEMS< PLEASE HELP, PLEASE jamesdean26hfx 1992-1999 3 09-20-2004 07:45 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.