problems, problems, problems - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

problems, problems, problems

Reply

 
 
 
Old 04-22-2004, 08:13 PM
  #1  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default problems, problems, problems

I'm still having that clicking or whatever under the hood. I posted earlier about this, could the water pump or the timing do this?
big_boss2010 is offline  
Reply With Quote
Old 04-22-2004, 08:42 PM
  #2  
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

it might be the charcol (sp?) canister. It makes a rather loud clicking noise sometimes. BonneMeMN posted a video of the sound of it.
1993 SLE is offline  
Reply With Quote
Old 04-22-2004, 08:45 PM
  #3  
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

1993 SLE is offline  
Reply With Quote
Old 04-22-2004, 10:07 PM
  #4  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

that is not it because when you take the belt off there is no noise but when you put the belt back on it starts making the noise again.
big_boss2010 is offline  
Reply With Quote
Old 04-22-2004, 10:33 PM
  #5  
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

1993 SLE is offline  
Reply With Quote
Old 04-22-2004, 10:34 PM
  #6  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

does anybody know if it could be the water pump?
big_boss2010 is offline  
Reply With Quote
Old 04-22-2004, 10:35 PM
  #7  
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Turn the engine off and try to move the belts back and forth by hand.
fuddyduddy121 is offline  
Reply With Quote
Old 04-22-2004, 10:46 PM
  #8  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

they are able to be moved.
big_boss2010 is offline  
Reply With Quote
Old 04-22-2004, 10:55 PM
  #9  
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

How far can you move them back and forth?
fuddyduddy121 is offline  
Reply With Quote
Old 04-22-2004, 10:58 PM
  #10  
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

probably abbout a 1/4 of an in. forward and about 2-3 in backwards.
big_boss2010 is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: problems, problems, problems


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.