EVAP problems.... - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-04-2007, 04:38 PM   #11
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Quote:
Originally Posted by handdrumman
Well...what'* odd to me is that we reset it at Bill'* that day, it came back on like a week or so later. Then it was on for months then it decided it wanted to turn off It was off for like another week or so then came back on? I didn't unplug the battery or have it serviced at all during this time either?
It has to see two consecutive occurances to set the light. The light can go off as well, after XX driving cycles of the PCM not seeing the fault, so teh MIL going on and off is quite normal. That little crack may in fact be the source of your issue. Especially with weather/temperature changes, it may be expanding (no matter how small the crack is) and altering the system to set the code. Any litle hailine crack in the sytem along the tubes, at the connectors, or a faulty purge solenoid or actuator may be the culprit, here.
Echo SSEI is offline   Reply With Quote
Old 05-04-2007, 08:14 PM   #12
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jun 2005
Location: n.h.
Posts: 1,066
Thanks: 0
Thanked 0 Times in 0 Posts
handdrumman is on a distinguished road
Default

OK...one more question....let'* say it stays off a while(a long while would be good), but it comes back on, does it erase it from the PCM long enough that if I unplug it before I go for inspection....will it show anyways even though there is no CEL???
handdrumman is offline   Reply With Quote
Old 05-05-2007, 02:47 AM   #13
Senior Member
True Car Nut
 
GAMEOVER's Avatar
 
Join Date: Aug 2003
Location: Racine Wi
Posts: 5,146
Thanks: 0
Thanked 0 Times in 0 Posts
GAMEOVER is on a distinguished road
Default

Quote:
Originally Posted by BLACK94SSEi
^^^^Beat me to it

Also check around the Evap purge solenoid
you mean Evap vent valve i thinks thats by the fuel tank
GAMEOVER is offline   Reply With Quote
Old 05-05-2007, 06:45 PM   #14
Junior Member
Posts like a V-Tak
 
Join Date: Apr 2007
Location: ThatCity ID
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
jacwashere7 is on a distinguished road
Default P0441 and P0171

After I installed the PCM and FWI i got two codes that keep reoccuring, i first thought the P0441 (Emission evap canister incorrect purge flow) code was from not installing my evap canister back, so i reinstalled it and erased the code, but im still running both the codes, i have checked all the vacuum lines, everything is fine, no leaks and my canister is relocated, the P0171 is "running lean" , anyone know what might be causing these codes...
jacwashere7 is offline   Reply With Quote
Old 05-05-2007, 10:11 PM   #15
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

For the P0171, clean your battery cables, both ends, and pull the boots off from the battery end to clean off the corrosion. Do a search on that code with BillBoost37 as the author. He chased that code around for some time.
Archon is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
evap problems Howard GMC/Chevrolet Truck/SUV 9 04-23-2013 07:33 AM
99 SSEI EGR EVAP P1404 Problems 99BlackSSEI 1992-1999 5 12-31-2012 11:10 AM
2000 buick regal multiple evap problems gecco44 Buick 9 12-22-2011 09:44 AM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.