99 SSEI EGR EVAP P1404 Problems - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-08-2012, 02:18 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
99BlackSSEI is on a distinguished road
Default 99 SSEI EGR EVAP P1404 Problems

I really need some expert help on this for I am chasing a ghost in the machine (99 SSEI). Let me start off by stating what I have done. New plugs, wires, catalytic converter, techron fuel treatment, and a used EGR valve (that I tested with a 9V battery). I canít remember the original codes I was getting but it was for a bad catalytic converter (and it was bad) and for the evap system. Then all of a sudden I started getting P1404. I took the EGR valve off and the pintle was clogged with carbon so I replaced it with a used one I had. Now the only code I get is the P1404 and that code fluctuates between setting off the CEL, pending, and not at all. I have multiple times done the pintle reset procedure on the EGR valve but my problem is still there. This is what the car is doing, at first acceleration and at slow speeds around 40mph while in OD when I am just barely giving gas the car is sputtering and the vacuum boost fluctuates about 5 pounds. Sometimes when I am at idle and in park if I step on the brake and the boost will fluctuate the slightest bit as well. And I have always had trouble with back pressure on my fuel tank while filling up at certain stations. Basically the fuel pump would click off every $5-10. I am at the point where I am thinking about replacing the fuel pump, fuel limiter vent valve, and flashing the computer. Any help would be greatly appreciated.

Jack
99BlackSSEI is offline   Reply With Quote
Old 12-08-2012, 02:57 PM   #2
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
99BlackSSEI is on a distinguished road
Default

I forgot to mention that I also replaced the fuel filter and the boost pressure does not fluctuate 5 pounds it fluctuates up to 3 pounds.
99BlackSSEI is offline   Reply With Quote
Old 12-08-2012, 03:19 PM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

first you know that egr valve was good? you seal it good, new gasket? inspect the congregated tube for the common cracks?
jwfirebird is offline   Reply With Quote
Old 12-09-2012, 02:43 PM   #4
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

When you say the boost pressure fluctuates do you mean at WOT or idle. If at WOT you could have a problem with the BCA or BCS. If at idle, you have an intermittent vacuum leak that I suspect may involve the EGR and/or EGR tube.
2kg4u is offline   Reply With Quote
Old 12-31-2012, 02:12 AM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
99BlackSSEI is on a distinguished road
Default

The EGR valve turned out to be the problem. The pintle moved free and clear and when I hooked it up to a 9 volt it clicked. Either way I swapped the EGR and she runs great.
99BlackSSEI is offline   Reply With Quote
Old 12-31-2012, 11:10 AM   #6
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

I'm glad you found it. That code can be a pain to diagnose and correct.
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0404 and P1404 and lots of noise... mdbonnie 2000-2005 5 03-08-2012 08:23 PM
Code P304 and P1404 Anything4APontiac 1992-1999 5 04-28-2010 06:29 AM
P1404 Danthurs OBD-II Trouble Shooting 0 09-27-2009 12:18 PM
P1404, replaced egr twice, that else causes 1404? 68widetrack 2000-2005 5 06-03-2009 05:36 PM
P1404 and P0336 even with known good EGR valve Hans 2000-2005 9 01-29-2007 12:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.