car wont start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-01-2009, 08:54 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2008
Location: rockford, illinois
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
bonny99 is on a distinguished road
Default car wont start

Alright i drove my car to my buddys house and turned it off while i was waiting for him. When it tried to start it it didnt do anything, the lights and stereo and fan came on but the engine did nothing. The voltage light isnt on and the gauge says 12volts. It did something like this before but that time the security light was blinking and i let it sit for awhile and it started.
bonny99 is offline   Reply With Quote
Old 02-01-2009, 08:56 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Should be a easy fix. Pull the battery cables and clean them up good.
Danthurs is offline   Reply With Quote
Old 02-02-2009, 12:00 AM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Feb 2009
Location: Iowa
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville99 is on a distinguished road
Default

yes happened to me also! security light and it wouldnt do anything... just went back inside then came back out in ten and it worked... try locking and unlocking doors and stuff or pull battery cables.
Bonneville99 is offline   Reply With Quote
Old 02-02-2009, 12:09 AM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2008
Location: rockford, illinois
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
bonny99 is on a distinguished road
Default

i pulled the battery cables and let it sit for four hours and it still didnt do anything, if the starter was bad wouldnt it at least be trying to turn over.
bonny99 is offline   Reply With Quote
Old 02-02-2009, 12:35 AM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Feb 2009
Location: Iowa
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville99 is on a distinguished road
Default

yes it still would be trying to turn over.... so you say on the dash there is a red light that says security? have you ever seen the light on before?
Bonneville99 is offline   Reply With Quote
Old 02-02-2009, 12:50 AM   #6
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2008
Location: rockford, illinois
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
bonny99 is on a distinguished road
Default

it came on before when this happened but went away and the car started right up.
bonny99 is offline   Reply With Quote
Old 02-02-2009, 08:26 AM   #7
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Try cleaning your VATs chip on the key.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
CAR WONT START! Security system messed! UPDATED!!!!!!!!!!!!! SSEimatt93 Everything Electrical & Electronic 12 12-20-2003 04:11 PM
car wont start!!!!!!!! Buggie 1992-1999 2 09-14-2003 02:48 AM
93 SSEi wont start(please help i need this car to run) SSEimatt93 1992-1999 20 08-31-2003 01:09 AM
Car wont start Buggie 1992-1999 1 08-18-2003 07:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:51 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.