Strange noise accompanied by sluggish acceleration - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-27-2005, 10:55 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davinci_360 is on a distinguished road
Default Strange noise accompanied by sluggish acceleration

I have an '89 Bonneville SSE with about 230,000 miles on it. When the engine is under a load (going up a hill, or accelerating hard), it makes a whining sound (sounds like someone learning to play a trumpet) that increases in pitch as the RPM'* go up. I think it has something to do with the EGR valve, because something around there got hot enough to melt some of the wires, and the plastic fuel rail cover. I tried disconnecting the EGR completely, and it makes the same noise. The "service engine soon" light is on, but I haven't retrieved the codes yet. Can anyone help me out here ...????
davinci_360 is offline   Reply With Quote
Old 10-27-2005, 11:10 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Toronto, Ontario, Canada
Posts: 5,158
Thanks: 0
Thanked 0 Times in 0 Posts
repinS is on a distinguished road
Default

I observed a noise something like what you described in similar conditions over the summer during a road trip in a hilly section.

If I recall correctly, I had it accelerating reasonably hard in 2nd gear going up a hill at ~3000rpm. Once you back off on the throttle and/or you see 3rd gear and/or the road becomes more level, the noise subsides. Happened after about an hour of driving, and since no long road trips have been done since summer, I haven't replicated it. Fluid levels are good, far as I know.

It'* a high pitched noise that stays pretty constant in frequency - and gets louder as the revs climb? I sure hope to hell that it isn't transmission death whine.
repinS is offline   Reply With Quote
Old 10-27-2005, 11:34 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davinci_360 is on a distinguished road
Default

TRANSMISSION DEATH WHINE ???? That'* encouraging I actually had the same exact problem before, and it went away. I was on a road trip a few months later (about a week ago) and I noticed the same problem minus the broken trumpet noise. I swapped the EGR valve with my '88 bonneville SSE (parts car), and the noise came back. I figured I'd keep it that way for a while so that it makes the noise, and so that I could diagnose it easier. I'll have to try swapping the original EGR valve back onto tit and take it for a test drive. I really hope it'* not the transmission ... that'* the reason why my '88 bonny is my parts car now - it never made a funny noise like that when it was going out though.
davinci_360 is offline   Reply With Quote
Old 10-28-2005, 01:06 AM   #4
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Toronto, Ontario, Canada
Posts: 5,158
Thanks: 0
Thanked 0 Times in 0 Posts
repinS is on a distinguished road
Default

And also, to add, I'm not sure I'd have noticed this sound with the windows up and tunes on, the lack of AC meant that windows were all the way down, making the sound very clearly audible.
repinS is offline   Reply With Quote
Old 10-28-2005, 01:11 AM   #5
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

i think you should pull codes before jumping to any conclusions at this point. there is an article in tech info telling you how to do that.
rjolly87 is offline   Reply With Quote
Old 10-28-2005, 01:34 AM   #6
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Toronto, Ontario, Canada
Posts: 5,158
Thanks: 0
Thanked 0 Times in 0 Posts
repinS is on a distinguished road
Default

Quote:
Originally Posted by rjolly87
i think you should pull codes before jumping to any conclusions at this point. there is an article in tech info telling you how to do that.
werd. But there aren't any codes on my end Just a big fat freakin' ABS light cause the system is disabled.
repinS is offline   Reply With Quote
Old 10-28-2005, 09:39 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davinci_360 is on a distinguished road
Default

okay ... finally got around to retrieving the ECM codes. I got code 26 and code 63. The code 63 might be due to the EGR swap that I performed prior to checking the codes. The SES light wasn't on before I performed the swap - I'll have to swap it back and see if I pull the same codes. I also discovered that I have a broken motor mount ... could that be contributing to the problem?
davinci_360 is offline   Reply With Quote
Old 10-28-2005, 11:24 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
davinci_360 is on a distinguished road
Default

so far so good ... swapped original EGR valve back into my '89 bonny and cleared the codes. When I started her up again no trouble codes, and when I took her for a test drive, she performed great! I guess it was just an intermittent problem... I will keep an eye (or should I say "ear") on it though. Well, on to my motor mount ...
davinci_360 is offline   Reply With Quote
Old 10-29-2005, 12:57 AM   #9
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Toronto, Ontario, Canada
Posts: 5,158
Thanks: 0
Thanked 0 Times in 0 Posts
repinS is on a distinguished road
Default

Interesting, me being a '91, I have the digital EGR setup...



and my mounts ain't too good, either. I cringe when I command for a downshift
repinS is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
hesitation, sluggish acceleration 2003 Seville sts03 Cadillac 5 10-07-2012 04:15 PM
Boyfriend made a booboo??? acceleration sluggish KATIEJAMES 1992-1999 3 04-18-2009 12:22 AM
95 SE Still has sluggish acceleration WeaD 1992-1999 5 04-16-2009 05:07 PM
sluggish acceleration David CO 2000-2005 4 07-05-2006 01:48 AM
SLUGGISH ACCELERATION & CHECK ENGINE LIGHT BLINKING 98' nathem 1992-1999 5 06-08-2005 01:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.