Starting Problems. Extended, repeated cranking. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-20-2007, 02:16 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default Starting Problems. Extended, repeated cranking.

Well this is something very strange. Since I've owned the car it has always started with a quick BANG start, you know, immidiate. Even with the failing fuel pump it had, it would still start in under a second, like you couldn't let go of the key fast enough. Now with this new fuel pump, that is offering plenty of fuel pressure, she doesn't wanna start, like will crank for like 5 or so seconds, let off, crank again, and maybe she'll start after 2-3 seconds, even once it took 5 tries!

Yesterday I let her stay running for an hour and 10 mins for the first time since March 17th. For the first few minutes of running, she wanted to stall, and then after that, everything was perfect, excellent, quick throttle response, normal, silk smooth idling. But then when I went back out about an hour later, she WOULD NOT start, it literally took 5 tries. And then, once again, ran fine once started. Whats the deal here?

Battery is not weak at all, starter is only a year old, new fuel pump, PERFECT fuel pressure, tune up like 8 months ago.

thanks guys.
wjcollier07 is offline   Reply With Quote
Old 06-20-2007, 03:01 PM   #2
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

Just checked FSM and it says that maybe my Fuel Pump Check valve is faulty? That would just be perfect. Just got all that done and now the check valve goes bad? Can anyone tell me what exactly the check valve IS?
wjcollier07 is offline   Reply With Quote
Old 06-20-2007, 03:05 PM   #3
Junior Member
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

It'* a small valve inline in the sending unit I believe. When you shut the car off, it stops all the fuel in the pressure line from going back into the tank. I wouldn't really worry about it, it doesn't seem to hurt anything.
Bonneville92V688 is offline   Reply With Quote
Old 06-20-2007, 04:04 PM   #4
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

so is that the problem then? nothing to worry about?
wjcollier07 is offline   Reply With Quote
Old 06-20-2007, 04:39 PM   #5
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Have you checked the fuel pressure since replacing the pump?
Technical Ted is offline   Reply With Quote
Old 06-20-2007, 05:02 PM   #6
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

not OFFICIALLY, but its VERY strong (confirmed by HEAVY spray from valve on the fuel rail.)
wjcollier07 is offline   Reply With Quote
Old 06-20-2007, 09:09 PM   #7
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

nevermind on this, shes starting perfectly now. its all good.
wjcollier07 is offline   Reply With Quote
Old 06-27-2007, 09:32 PM   #8
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

umm, its back. and now getting worse. what else can i check?
wjcollier07 is offline   Reply With Quote
Old 06-29-2007, 09:16 PM   #9
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

today I noticed something with the hood open, there is this LOUD hissing/spraying/spewing sound coming from the fuel rail when the fuel pump primes, it will then NOT start. Then shut off the ignition...and if it does it again, it won't start, but then as soon as it primes and you DONT hear that noise, it starts immidiately. I suspect that the FPR is allowing the fuel to bypass it and run the pressure right back down the return line, but as soon as the FPR has vacuum, it holds back normal pressure fine and the car runs perfectly. Makes sense to me.

If anyone knows what it might be otherwise, i'd appreciate some opinions. Hopefully some cheap solutions are coming my way.
wjcollier07 is offline   Reply With Quote
Old 07-19-2007, 08:29 PM   #10
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

So I've narrowed it down as far as the FPR, I picked one up today from Advance, going to install it when the engine cools down. Couldn't possibly be anything else, just the FPR not holding ANY pressure when its not connected to vacuum, but for now, still working ok with vacuum, but it is possible that its just keeping it high enough to run and not really within spec.

Next is rear brakes, they're grinding. Ugh.

We'll see how well it fixes it! Thanks for the help guys.
wjcollier07 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Relay repeated clicking trigga_b Everything Electrical & Electronic 0 03-20-2008 04:09 AM
95 SE Cranking Rough in the Mornings triple18 1992-1999 2 02-16-2007 10:24 AM
Engine dead stopped, no cranking at all! (added video clip) sandrock 1992-1999 45 04-05-2006 07:52 PM
Slow Cranking in a 94 SE WickedJstr 1992-1999 6 09-14-2005 11:33 PM
what does cold cranking amps mean phoenix_flame220 Everything Electrical & Electronic 1 07-27-2004 10:47 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.