Help Please! 90 LE Tries but no start. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-03-2005, 07:01 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mstopkey is on a distinguished road
Default Help Please! 90 LE Tries but no start.

Greetings all. I was given a 90 LE C motor car. No start. 117,000 miles. Engine cranks when I got it. Would pop in intake a little while cranking. Owner said stopped running one day. Car sat for a year. I replaced fuel pump, sock and filter. No start. Found balancer hub broken, replaced it. Closely inspected CPS while there (Should have replaced it while there). Still no start. Found cracked insulation on coil underside. Replaced today. We have fire! Tries to start but still won't. Removed gas cap and cranked, tries harder to start. While cranking if I open throttle any amount, it just cranks without attempting to start. What should F/P be ater key on pump run and also during cranking?

Any help is greatly appreciated. On strict budget at moment. Need to get car running and park monte SS that has bad tranny.
mstopkey is offline   Reply With Quote
Old 12-03-2005, 11:39 PM   #2
Senior Member
Posts like a 4 Banger
 
Join Date: Mar 2005
Location: Appleton, WI
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
2seater is on a distinguished road
Default

42-44 psi or so without engine running. Pressure should drop approx. 1 psi for every 2" of manifold vacuum when running, usually in the mid 30#'* at slow idle.
2seater is offline   Reply With Quote
Old 12-04-2005, 12:10 AM   #3
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Try new spark plugs. They could be gasoline fouled from trying to start with the bad coil pack.
Technical Ted is offline   Reply With Quote
Old 12-04-2005, 01:58 AM   #4
Junior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mstopkey is on a distinguished road
Default Wont start

Forgot to put in post. Installed correct plugs today after coil pack. Going to get F/P gauge tomorrow and check pressure. Suspect bleeding off somewhere. Is there a way to test the regulator?
mstopkey is offline   Reply With Quote
Old 12-04-2005, 08:17 AM   #5
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

Best way to test the regulator is just by pulling it'* vacuum line, and checking if it has fuel in it. That'* about the only way I have seen our regulators fail.
opensourceguy is offline   Reply With Quote
Old 12-04-2005, 12:01 PM   #6
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

when you say pop in the intake do you mean that it actually backfires through the intake?

Also I check both of my Vin C motors yesterday, with the key on fuel pressure was 42-44 on both... And at Idle I think I had 37psi, blip the throttle and it would go up to 43-44 psi...

Also where are you located..?

And lets look at what we do have... we have air and fire... So fuel is what left, and you just replaced the pump.... I'll wait untill I see your results, but I'm guessing that you have fuel.... You do hear the pump whine briefly when you turn the ignition on correct?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 12-04-2005, 12:51 PM   #7
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default start

pull and injector plug and install a 194 bulb in the socket (bend bulb wires down).
crank engine, if no flashes your crank sensor, or ecu is bad. If it does flash, check for spark at the plugs. Could be a dirty ICM connector.
SSEBONNE4EVA is offline   Reply With Quote
Old 12-04-2005, 08:04 PM   #8
Junior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mstopkey is on a distinguished road
Default No start

Yes I meant backfire, but backfire was due to faulty coil pack. Does not backfire any more.
I am getting fuel, just not enough to start as evidenced by when I open throttle any amount when cranking, it quits trying to start (as if lean). Tach does display relative RPM'* while cranking. I am suspecting injector probs since I found that after attempting to start, # 1 plug is very wet with fuel and all others are alomost totally white as if not getting enough fuel.
I lifted the injectors with rail and watched while son cranked. Very little spray from 2 through 6, alot of dribble from # 1.
I am in San Antonio, TX.
Retired GM tech from Gunn Pont. Be amazed at how much you forget when you change occupations.
mstopkey is offline   Reply With Quote
Old 12-05-2005, 09:23 AM   #9
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

If your tach doesn't work when cranking, the car doesn't have spark. It'* something wrong with the crank sensor, icm, or associated wiring. the cam sensor doesn't effect that, coils won't do it, but they could cause no spark.
opensourceguy is offline   Reply With Quote
Old 12-05-2005, 10:24 AM   #10
Junior Member
Thread Starter
 
Join Date: Dec 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mstopkey is on a distinguished road
Default No Start

As I stated, tach is working, I now have fire. It no longer backfires when attempting to start. It is an over lean condition. I replaced the leaking # 1 injector this morning. Same status. Comes close to starting, just not quite enough fule to start. I am going to try choking the intake air a little after work today. Also decided to check vacuum during cranking. I will spin up to 900 RPM'* when trying to start. It want'* to, just now enough fuel. I figured replacing the leaking injector would cure this.
mstopkey is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
He tries to be cool with the kids... sonoma_zr2 Lounge 1 03-16-2008 12:29 PM
Man Tries to Cash $50K Check From God sonoma_zr2 Lounge 6 03-01-2007 03:16 PM
Press brake and it tries to start? option2 Lounge 13 12-23-2006 08:17 PM
F-35 tries it's wings sonoma_zr2 Lounge 4 12-20-2006 11:04 AM
Little kid tries to insult me....made him look like an idiot dbtk2 General GM Chat 25 06-13-2004 12:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.