AC Problems - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-16-2008, 08:08 PM   #1
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default AC Problems

Okay so im A/C was converted to R-134A back a few years ago and when it was converted they replaced the compressor as well. this was all with the previous owner. i have the reciept tho. when i bought the car i was told the A/C didnt work. when putting the climate control in AUTO the compressor does not kick on nor do i hear a change in RPM'*. i plugged in my guage and at idle i'm seeing 60 PSI at idle on the low side. i tried shorting out the connector for the pressure switch and it still doesnt kick the compressor on but i do hear a change in RPM'*.

i ran the diagnostic check on the climate control and in the stored codes was a code for a short in the exterior temp sensor and the interior temp sensor. but they were stored and listed as no longer a problem.

any ideas where i should start?
shortstuf212559 is offline   Reply With Quote
Old 04-17-2008, 12:42 PM   #2
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default AC

Your low pressure reading isn't valid unless the compressor is turning. Check for voltage at the clutch connector with the AC on.
A weakly charged system will not engage the compressor. Also pull the HVAC control and check the connector terminals.
SSEBONNE4EVA is offline   Reply With Quote
Old 04-18-2008, 04:48 PM   #3
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

there is 12 volts at the compressor connector on the top of the unit...
shortstuf212559 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
problems after problems samkivel 2000-2005 3 03-05-2008 01:14 PM
problems after problems samkivel 2000-2005 2 09-25-2007 01:54 PM
Problems Problems..... jbbiggs 1992-1999 10 11-12-2005 11:21 AM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.