Shifting problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac Trans Am, Grand Am, GP's of all varieties. Fixing, Modding, and keeping Pontiacs up.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-14-2017, 03:53 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2017
Posts: 2
Thanked 0 Times in 0 Posts
ShawnaK is on a distinguished road
Unhappy Shifting problem

I have a 1997 Pontiac Sunfire and shortly after buying it I was at a stoplight and when I shifted from 1st to 2nd, something popped or at least it felt like that and then I could only use 3rd. Recently my nephew looked at it and I am not sure what he did but I now have all the up gears and none of the bottom ones. Meaning I cannot use 2nd, 4th, or reverse. He said sometimes he can get it to go into 2nd and 4th but never reverse. I tried to look to see what kind of engine it is but honestly I just don't know.
ShawnaK is offline   Reply With Quote
Old 05-15-2017, 12:45 PM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 1,909
Thanked 725 Times in 564 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Well, it makes no difference, which engine you have, a 2.2 or 2.4......

Unfortunately, you have a 4T40E transmission, which means you do not have a typical dip stick to check fluid level and color/smell......to check fluid level takes a special procedure.....

The vehicle should be scanned for codes....

About the only thing you can do, is make sure that the shift cable is intact.....

Open the hood, apply ebrake, key on, engine off.....with someone behind the wheel, and foot on brake, manually shift the shifter and watch the end of the cable, that if moves the lever on top of the tranny....if it does with each movement of the shifter, then the cable is ok.....

Then you have to check fluid level, and check for codes....
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
ShawnaK (05-19-2017)
Old 05-15-2017, 02:07 PM   #3
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,753
Thanked 267 Times in 219 Posts
rjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud ofrjolly87 has much to be proud of
Default

I get the impression that this is a 5 speed manual. I would be checking the shift linkages, hopefully it'* not internal.
rjolly87 is offline   Reply With Quote
The Following User Says Thank You to rjolly87 For This Useful Post:
ShawnaK (05-19-2017)
Old 05-17-2017, 10:06 AM   #4
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 1,909
Thanked 725 Times in 564 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

RJolly, after rereading, I think you are correct....
Tech II is offline   Reply With Quote
Old 05-19-2017, 12:21 PM   #5
Junior Member
Thread Starter
 
Join Date: May 2017
Posts: 2
Thanked 0 Times in 0 Posts
ShawnaK is on a distinguished road
Default

Yes it is a 5 speed manual, when my nephew and dad looked at it they said they thought the cables were still connected so I guess I need to bite the bullet and take it into town to a mechanic, it'* a long drive when things are not running right so I was hoping it might just have been something they missed. Thank you for your responses
ShawnaK is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Shifting problem in 2001 Lesabre eb-86 Buick 51 06-29-2014 12:15 AM
94' Buick Century - Shifting Problem fspialek Buick 2 07-15-2013 05:56 PM
Transmission Shifting problem...elec.? John Everything Electrical & Electronic 0 07-01-2008 12:04 AM
Transmission Shifting Problem ColoBonne 2000-2005 1 09-10-2007 08:40 PM
shifting problem kingro 2000-2005 2 07-27-2007 10:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:52 AM.