KR at low rpm - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-27-2011, 06:56 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
gpgt97 is on a distinguished road
Default KR at low rpm

My 97 Prix GT is getting insane amounts of KR between 1200-2500 rpm,(up to 16*).
Yesterday I replaced the TB to UIM gasket to eliminate a PO171 code,fuel trims have gone from 16 to -3-0 at idle,and they stayed at 16 before. Engine has around 4K miles on rebuild with no u-bend,cat,or resonator.all engine mounts are good,knock sensors replaced,and down-pipe isn't hitting the sway bar.The car is a real slug most of the time when leaving a stop (1800-2400 rpm),but sometimes it has no KR at given rpm and runs great.
Anyone know of a way to kill KR when sensors don't throw any codes?
gpgt97 is offline   Reply With Quote
Old 07-27-2011, 07:18 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could be a bad torque converter, I had the same problem, rebuilt the engine, more then once and replaced everything. I finally hard tuned the PCM to make the sensors less sensitive in that area. Is there any way you can post up a scan of what your dealing with?
Danthurs is offline   Reply With Quote
Old 07-27-2011, 07:57 PM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
gpgt97 is on a distinguished road
Default

DANTHURS,thanks for the info,I have an ETHOS scanner but not sure how to post a movie to the site.
ETHOS is not compatible with windows vista,something the Snap-on man didn't mention.
I did have a transaxle low input code show up one time several months ago.
gpgt97 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car idles @ 3500 rpm at start and 1900 rpm in drive? 88bonnsse 1987-1991 15 01-27-2008 04:41 AM
low rpm vibrations bad gas mileage ZCRX87 1992-1999 3 12-11-2004 12:40 AM
Mods for low rpm Red Baron 1992-1999 2 01-31-2004 11:27 PM
Misses at low RPM in overdrive along 1992-1999 9 05-12-2003 02:52 PM
Wrong Idle RPM, Low Torque Stall Damemorder 1992-1999 1 11-09-2002 11:36 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.