92 Bonni SSEi will not start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-20-2010, 07:34 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
92Bonni is on a distinguished road
Angry 92 Bonni SSEi will not start

I have a 92 bonneville SSEI with 167000 miles. Has always ran great til today. I have no power to the starter. When I turn on the key, everything else comes on, but turn the key to start and I get absolutely nothing. If I am tracing the correct wires it appears as though I have power in and out of the starter switch at the column. But I do not have power to the line at the starter solenoid. I know this thing has a few cutoffs at the tranny shifter etc. Anyone have this happen and knows how the wiring goes? All the fuses seem ok as well. I do have the crazy dash issues with the Driver information and compass going off and on, but have had that problem for about a year and the car has always started. Any ideas would be appreciated.
92Bonni is offline   Reply With Quote
Old 07-21-2010, 10:43 AM   #2
Senior Member
Posts like a Turbo
 
Join Date: May 2009
Location: OHIO
Posts: 360
Thanks: 0
Thanked 0 Times in 0 Posts
trixster68 is on a distinguished road
Default

trixster68 is offline   Reply With Quote
Old 07-21-2010, 12:08 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
92Bonni is on a distinguished road
Default 92 bonni has no power to starter

I will try this. I was wondering if anyone new anything about the starter enable relay behind the IP. I have also heard that the security system could cut off power to the starter if it goes goofy. ANyone know how to bypass that system? OR does anyone know where the security plugs into the starter seleniod hot wire? Thanks for the help in advance.
92Bonni is offline   Reply With Quote
Old 08-17-2010, 03:09 PM   #4
Member
Posts like a V-Tak
 
Join Date: Jul 2006
Location: NJ / NM
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
jeduffey is on a distinguished road
Default

These are two separate issues. 1) Get a new battery. Really, I've had it happen before on my '92. I tested the battery and it lied. Before I took out the starter, my friend convinced me to pull the battery and take it in for testing. Bad battery. Replaced it and car started right away.

2) your driver info, ie. instrument panel flashing on and off is the transformers for the digital and analog stepper motors in the IP. Each transformer is about $75. Find a competent electronics repair place, or an auto repair that can do electronics. Take out the IP, take it in, and you should be good for the rest of ownership for about $250 or so.

YMMV
jeduffey is offline   Reply With Quote
Old 03-28-2011, 08:12 AM   #5
Junior Member
 
RaeMo420's Avatar
 
Join Date: Mar 2011
Location: Chandler AZ
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
RaeMo420 is on a distinguished road
Default

Yep yep, just had the same thing happen with mine... Thought it was the damn starter, but IT WAS THE BATTERY! glad it isn't just me... Now i wish it was the starter, i have to replace the supercharger now. FML
RaeMo420 is offline   Reply With Quote
Old 03-28-2011, 01:24 PM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
97 Bonni stall while driving, no start, gas in air filter and vac hoses troyhoch 1992-1999 16 06-14-2011 09:25 AM
Bonni will not start HondaRider450 1992-1999 6 08-11-2009 10:12 AM
92 bonni ssei factory sounds 4cfed Audio (and aftermarket electronics) 7 06-13-2007 11:55 PM
uninstall 1989 bonni stereo to intall into 1995 bonni base1001 Audio (and aftermarket electronics) 8 10-06-2006 06:32 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.