Bonni will not start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-09-2009, 01:55 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
HondaRider450 is on a distinguished road
Default Bonni will not start

Hey new here. names jake.

so here it is ive got a 97 se and i moved it in my driveway then i went to drive it the next morning and it would turn over but not fire. check gages light is on now. i have spark but no pressure in the fuel rail. i went over the fuses real quick and didnt find any blown ones. i jumped the fuel pump out on the relay circut (on the relay its peg 5 and 3 i think). still no pressure. and one more thing when i stop cranking it over it dings at me 3 or 4 times. i have never heard of this before.

Please help!
HondaRider450 is offline   Reply With Quote
Old 08-09-2009, 03:02 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Is the security light flashing? Try a different key. You may need to do a VATs override.
Danthurs is offline   Reply With Quote
Old 08-09-2009, 10:52 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
HondaRider450 is on a distinguished road
Default

no its not
im thinking its the fuel pump that went out. i checked the voltage across the contact pins of the fuel pump relay socket and i only got like 5 volts. so im assuming it should have 12 volts but if the pump motor went bad it could cause a lot of resistance causing it to only show 5 volts. but then shouldnt the fuse blow?

idk im still open to whatever anyone has to offer.

what do the 4 extra chimes mean?
HondaRider450 is offline   Reply With Quote
Old 08-10-2009, 01:00 AM   #4
Junior Member
Posts like a V-Tak
 
Join Date: Aug 2009
Location: Chicago, IL
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
kevoSLE is on a distinguished road
Default

Them chimes always sound when the check gauge light comes on
kevoSLE is offline   Reply With Quote
Old 08-10-2009, 09:43 AM   #5
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Sounds like a fuel pump.

When the security system is an issue the car should start and die after about 3-5 seconds. (At least this is true for a 97) Reason for this is the fuel pump primes automatically with key on and then if the security gets triggered by a bad key etc, the pcm has already primed the cylinders and does not allow the injectors to pulse after that priming.
BillBoost37 is offline   Reply With Quote
Old 08-10-2009, 03:10 PM   #6
Junior Member
Thread Starter
 
Join Date: Aug 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
HondaRider450 is on a distinguished road
Default

yeah my next step was to manualy put power to the pump right from the plug under the car but i cant find the wiring diagram that shows me the colors of the wires.
does any one know what they are?
HondaRider450 is offline   Reply With Quote
Old 08-11-2009, 10:12 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

There'* actually an easier way. Behind the battery should be a lead with a green connector IIRC. You can test there for power. If you have power, the relay is powering for the FP. I don't recall the color of the wires for power at the tank. There is a flat 4 pin connector on the passenger side rear of the tank (tucked up usually) that are the power, ground and level sender.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
97 Bonni stall while driving, no start, gas in air filter and vac hoses troyhoch 1992-1999 16 06-14-2011 09:25 AM
92 Bonni SSEi will not start 92Bonni Pontiac 5 03-28-2011 01:24 PM
uninstall 1989 bonni stereo to intall into 1995 bonni base1001 Audio (and aftermarket electronics) 8 10-06-2006 06:32 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM
Chaning the belt on a 95 Bonni? Caedo 1992-1999 15 09-03-2002 01:43 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.