TB plate difference (update after install ) - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-09-2007, 02:30 PM   #11
Senior Member
True Car Nut
 
95naSTA's Avatar
 
Join Date: Feb 2003
Location: Philly
Posts: 4,508
Thanks: 0
Thanked 0 Times in 0 Posts
95naSTA is on a distinguished road
Default

Where your IAC values much higher?
Maybe the idle set screw need to be adjusted?
95naSTA is offline   Reply With Quote
Old 10-09-2007, 03:19 PM   #12
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Oct 2006
Location: montreal canada NEBF07 ONBF07
Posts: 987
Thanks: 0
Thanked 0 Times in 0 Posts
firebuick is on a distinguished road
Default

so i think youre where all right the maf are very differente so when i do the PCM i will ask for 2000 maf tables
firebuick is offline   Reply With Quote
Old 10-09-2007, 04:26 PM   #13
Senior Member
Posts like a Turbo
 
Join Date: Aug 2005
Location: Grand Rapids,MI
Posts: 226
Thanks: 0
Thanked 0 Times in 0 Posts
Dirthead Racing is on a distinguished road
Default

Dirthead Racing is offline   Reply With Quote
Old 10-09-2007, 05:00 PM   #14
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

same here, put a 99 TB and all its sensors on the 97. seems to work ok, still get 30mpg, idles fine.
sonoma_zr2 is offline   Reply With Quote
Old 10-09-2007, 05:38 PM   #15
Senior Member
Certified GM nut
 
Join Date: Jul 2004
Location: New York City
Posts: 1,912
Thanks: 0
Thanked 0 Times in 0 Posts
OLDsman105 is on a distinguished road
Default

Mine idles fine runs good. But at WOT I have noticed the car starts to lose its breath at the top end . I believe improper MAF readings are the cause.
OLDsman105 is offline   Reply With Quote
Old 10-09-2007, 05:48 PM   #16
Senior Member
Certified GM nut
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default

Whether is idles fine or not. Everyone who shaved the MAF post or installed a different TB without one would benefit from tuning. Your PCM is now seeing a smaller sample of the air coming into the motor.

Ed
McGrath is offline   Reply With Quote
Old 10-09-2007, 06:09 PM   #17
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

Quote:
Originally Posted by OLDsman105
Mine idles fine runs good. But at WOT I have noticed the car starts to lose its breath at the top end . I believe improper MAF readings are the cause.
I do feel this, thought it might be lean on the top, but my fuel trims and o2 say it'* fine. maybe a pcm tune will get me to solid mid/lower 13'*.
sonoma_zr2 is offline   Reply With Quote
Old 10-09-2007, 08:39 PM   #18
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Oct 2006
Location: montreal canada NEBF07 ONBF07
Posts: 987
Thanks: 0
Thanked 0 Times in 0 Posts
firebuick is on a distinguished road
Default

yeah i think my idle screws where almost close after looking at it may try on later this week again because i did see any codes and it ran ok on open loop
firebuick is offline   Reply With Quote
Old 10-09-2007, 09:41 PM   #19
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

Quote:
Originally Posted by sonoma_zr2

I do feel this, thought it might be lean on the top, but my fuel trims and o2 say it'* fine. maybe a pcm tune will get me to solid mid/lower 13'*.
Hmm!!! You were breaking 100 MPH last year, but this year with the 99 TB you are falling 2-3 MPH short. Maybe a custom tune is in store for you. I'll let you know if I can find anyone on MNCGP who has a Powertuner that has an open file they'd be willing to put a SSEi under.
OLBlueEyesBonne is offline   Reply With Quote
Old 10-09-2007, 11:14 PM   #20
Senior Member
Posts like a Corvette
 
Join Date: Jan 2007
Location: San Diego, CA
Posts: 1,451
Thanks: 0
Thanked 0 Times in 0 Posts
agrazela is on a distinguished road
Default

Quote:
Originally Posted by firebuick
so i think youre where all right the maf are very differente so when i do the PCM i will ask for 2000 maf tables
So Don,

Are you going to get a tuner, or go with a vendor PCM?
agrazela is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
engine chatter after 3.4 pulley install earthmover101 1992-1999 1 10-12-2005 12:04 PM
Car not running right after VS Cam install Habibus 2000-2005 21 07-07-2005 09:36 PM
car wont start after new fuel pump install guzzz 1992-1999 5 03-11-2005 06:03 PM
PICS OF MY PILLAR POD AND GAUGES AFTER INSTALL Your Ride: GM Pictures & Videos 14 06-10-2003 08:05 PM
How's your gauge read after the 180 Tstat install? brminder 1992-1999 16 03-28-2003 11:43 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.