Problem with starting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-30-2013, 11:02 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Anged is on a distinguished road
Unhappy Problem with starting

Let me explain: when I start the morning with my car, everything is fine, all is ok I have a few minutes drive to my work when I get back, for example, 1 or 2 hours later, I 'have trouble to go, it start well, but it takes time before the engine starts and sometimes the engine stops when I stop to the street corners.

When I try to restart it, it'* like if the gas doesn't rise, and oups, after few attemps, oups, it'* ok, the engine is ok, I can go...

It is just that when he worked a little in the day, not at the beginning of the day, however, these days, it'* not winter and it'* not the humidity is at stake .

Can you guide me to know what I should check? Candles, electricity??

Thank you.
Anged is offline   Reply With Quote
Old 05-01-2013, 12:21 AM   #2
Senior Member
Posts like a Turbo
 
Join Date: Mar 2013
Location: Florida
Posts: 206
Thanked 0 Times in 0 Posts
johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer
Default

hi Nicole,

welcome to the forum!

From reading your post, it seems that you have issues with starting the engine after parking it for a few hours, and sometimes stalls at while stopped
A few issues that could cause this

Fuel Pump
Ignition Control Module
Sensors

What type of Car do you have, make, model, miles?

there are many people on the forum that know about many different cars, we will need more information to try and help
johnblazer is offline   Reply With Quote
Old 05-01-2013, 12:30 AM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Anged is on a distinguished road
Default

I have a Oldsmobile Aurora 2001

And about 200,000 k
Anged is offline   Reply With Quote
Old 05-01-2013, 12:41 AM   #4
Senior Member
Posts like a Turbo
 
Join Date: Mar 2013
Location: Florida
Posts: 206
Thanked 0 Times in 0 Posts
johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer johnblazer
Default

Do you know of the items that have already been replaced?
johnblazer is offline   Reply With Quote
Old 05-01-2013, 09:51 PM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Anged is on a distinguished road
Default

I think no pieces were replaced before I bought it, and I didn't change anything.
Anged is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
weird starting problem mkaake 1992-1999 8 02-03-2004 04:31 PM
Starting problem Littlehovey 2000-2005 9 11-13-2003 01:30 AM
Anyone else have this problem? ( starting ) Blk_Bonneville 1987-1991 6 05-31-2003 02:50 PM
'00 starting problem Pauliesr 1992-1999 2 10-15-2002 12:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:45 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.