Alternator short, now no start (no fuel). - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-21-2014, 10:49 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
1995 Cutlass is on a distinguished road
Angry Alternator short, now no start (no fuel).

First to introduce myself. I am the (hopefully brief) owner of a 1995 Olds Cutlass Supreme 3.1. I bought the car to "fix and flip" and after having prospective buyers look at the car, I attempted to diagnose the problem that caused the battery "idiot light" to come on. Well, like a dumb*ss I neglected to disconnect the battery and got a fairly large spark from the main lead off the alt. when I accidentally touched it with a screw driver. After this happened, I was unable to restart the car but it was still getting spark. So is it safe to assume that I am not getting fuel? And if anyone has any ideas, they would be GREATLY appreciated.

P.*. I can hear what I think is the fuel pump engaging when I turn the key on so I am fairly certain it'* not the pump, if that helps any.
1995 Cutlass is offline   Reply With Quote
Old 06-22-2014, 07:43 AM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

go through every fuse and make sure. if the ecm is not powered or fuel injectors are not powered its not going to work. is the battery still good?
jwfirebird is offline   Reply With Quote
Old 06-22-2014, 11:54 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
1995 Cutlass is on a distinguished road
Default

Thanks for the reply. I started checking fuses yesterday and no luck yet... But is there a fuse or circuit breaker located outside the three fuse blocks that I should check as well? Also, my battery is good. It cranks really strong and all other dash lights, etc. go on. Do you think there is a possibility that I melted a wire or fried a computer? I really hope not:(

Last edited by 1995 Cutlass; 06-22-2014 at 11:57 AM.
1995 Cutlass is offline   Reply With Quote
Old 06-22-2014, 01:07 PM   #4
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,854
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

To spark, it had to have jumped to ground. The big question is what did it ground on? I can touch the wire all day long, but the second it gets grounded, there is the problem. What were you poking at with the screwdriver when you hit it?
rjolly87 is offline   Reply With Quote
Old 06-22-2014, 02:37 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
1995 Cutlass is on a distinguished road
Default

I grounded the large red wire on the alternator to one of the alternator mounting bolts.
1995 Cutlass is offline   Reply With Quote
Old 06-22-2014, 03:17 PM   #6
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,142
Thanked 778 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Did you check the fuseable link?
Tech II is offline   Reply With Quote
Old 06-22-2014, 04:34 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
1995 Cutlass is on a distinguished road
Default

Thanks for the replys. I got her running, turns out it wasn't a bad fuse but rather the idle air valve. I cleaned it then it ran fine. But as long as I've got the hood up, where is that fuse able link located? Because the battery light is on.

Last edited by 1995 Cutlass; 06-22-2014 at 04:38 PM.
1995 Cutlass is offline   Reply With Quote
Old 06-22-2014, 06:53 PM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
1995 Cutlass is on a distinguished road
Default

Also, the battery light goes off right at 3,000 rpms so if anyone knows anything about that I would love to know.
1995 Cutlass is offline   Reply With Quote
Old 06-23-2014, 07:36 AM   #9
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

doesnt sound like its charging properly but if its charging at all the link is good. can you take readings with a meter at the battery at idle and 3000 rpm?
jwfirebird is offline   Reply With Quote
Old 06-23-2014, 05:01 PM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jun 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
1995 Cutlass is on a distinguished road
Default

The voltage does not change when the light comes off at 3,000 rpm. I can't tell what the exact voltage is because it is an analog meter I am using. However, at one point the battery light came off and the voltage went up slightly at idle. So I'm not sure what that was all about but the alternator Was working when the light went off by itself.
1995 Cutlass is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Impala no start caused by short! divac Chevrolet 9 05-23-2013 08:46 AM
Whiney alternator - update - probably not the alternator vital49 2000-2005 11 02-05-2008 10:52 PM
Battery, Alternator or a Short? 93-SSE Everything Electrical & Electronic 1 09-04-2007 12:39 AM
Long start, short start, long stall, short stall :-( jessie_harbin 1992-1999 3 03-12-2006 11:40 AM
Alternator Vs Elect Short? Bahde Bonnie Everything Electrical & Electronic 6 03-29-2005 03:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.