95 olds 88 Royale starts when it wants to! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-10-2012, 11:49 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
stanlmr is on a distinguished road
Default 95 olds 88 Royale starts when it wants to!

This was my mothers car and runs great when it starts. This car will start great and then out of the blue it will not even turn over. All the idiot lights come on and you turn the key and nothing. Come back and try it again 10 min. later and it starts up like there was never a problem.
I am new to the forum and need feed back on this before I replace the ECM or is it a security problem with the fob, I replaced the batterys in both fobs and still have the problem. You never know when this car wants to start.
stanlmr is offline   Reply With Quote
Old 12-10-2012, 12:30 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

try wiggling the shifter or putting it in park. could be nuetral saftey switch. does it have to be later or can you try the ign a few times and have it work?
jwfirebird is offline   Reply With Quote
Old 12-10-2012, 12:40 PM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default



could be the start enable relay too, you can test to see if you are getting the enable ground on the yellow
Attached Thumbnails
95 olds 88 Royale starts when it wants to!-94-98hstarting.gif  
jwfirebird is offline   Reply With Quote
Old 12-10-2012, 04:13 PM   #4
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

I had 96 Buick park avenue. It did the same thing and sometimes quit when driving. On the Buick it was the crank sensor. You might wanna try that.
rjblazer is offline   Reply With Quote
Old 12-10-2012, 09:56 PM   #5
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by rjblazer View Post
I had 96 Buick park avenue. It did the same thing and sometimes quit when driving. On the Buick it was the crank sensor. You might wanna try that.

A bad crank shaft position sensor would not stop an engine from turning over. It would crank without starting.
2kg4u is offline   Reply With Quote
Old 12-10-2012, 11:43 PM   #6
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

Oh sorry i missed read it.
rjblazer is offline   Reply With Quote
Old 12-11-2012, 03:14 AM   #7
Junior Member
Thread Starter
 
Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
stanlmr is on a distinguished road
Default

First thing I did was go from Park to N and back again to no avail/. When this happens I find that if I keep trying to start it the car never starts. If I leave it alone for 10 - 15 min and lock and unlock the doors with the fob and talk nice to it most of the time it starts. It seems always when I need to be somewhere it does it then the not so nice talk.
Nice schematics, thanks. The starter enable relay will be the first thing to be replaced.
Seems like it could be a hand full of different things to make this car act like this. I sure appreciate the feed back and thanks for taking the time!
stanlmr is offline   Reply With Quote
Old 12-11-2012, 07:30 AM   #8
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

check that wire labled y from the pnp if you have a ground on there with your key and stuff in there you know you are good with the pnp and vats.
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 Lesabre starts,dies-starts,dies munkee Buick 4 07-28-2008 07:53 AM
95'SE Starts,Dies,Starts,Dies... kc7oer 1992-1999 13 04-13-2006 10:17 AM
Very sick 94 Olds 88 Royale vital49 Oldsmobile 69 09-12-2005 12:42 PM
Wheel bearing question on a 1994 Olds Royale blitzkrieg2003 Oldsmobile 1 08-11-2005 01:40 PM
Olds Delta Royale bonnie90se Oldsmobile 1 09-20-2003 06:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.