92 oldsmobile 88 stalling when cold fine when warmed up - Page 9 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-03-2006, 04:48 PM   #81
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Hmmmmm.....

This is a total WAG, but have you checked the vacuum lines from the tank to the evap. cannister?
lash is offline   Reply With Quote
Old 04-03-2006, 05:35 PM   #82
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jan 2006
Location: westchester county ny (cortlandt manor)
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
92olds88royale is on a distinguished road
Default

yeah i replaced them
92olds88royale is offline   Reply With Quote
Old 04-03-2006, 05:36 PM   #83
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jan 2006
Location: westchester county ny (cortlandt manor)
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
92olds88royale is on a distinguished road
Default

is it possible for the o2 to lean the car out enough to make it stall until it gets hot and wont set off a check engine? Or do i rip off my intake manifold this weekend and see what happens
92olds88royale is offline   Reply With Quote
Old 04-04-2006, 09:49 AM   #84
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Something happened before this issue started from the sounds of page 4.

Please confirm that all was good before that large curb.
On my 97 SSEi, recently I was getting a lean bank continually and trying to determine what was happening. The car can dump fuel in an effort to correct a lean condition. A fuel pump, strainer and filter later...my car seems to be back up to par.

Have you checked the fuel pressure?
Last time the fuel filter was changed?
Considered that the curb might have dislodged something with the fuel system/pump?

Admittedly I haven't read the entire thread. My thoughts would be to put it up in the air and look over the tank, fuel lines and anything in the path.
BillBoost37 is offline   Reply With Quote
Old 04-04-2006, 12:46 PM   #85
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jan 2006
Location: westchester county ny (cortlandt manor)
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
92olds88royale is on a distinguished road
Default

my friends brother checked the fuel pressure and said its fine until it hits closed loop mode then it leans out until the car is fully warmed up. I dont think it knocked anything loose i think it may have knocked a fuel pump ground loose if there is one. If not i have no idea and im going to go do the intake manifold this weekend.
92olds88royale is offline   Reply With Quote
Old 04-04-2006, 01:51 PM   #86
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

If you are running lean like that...I honestly doubt you have an intake problem. i've been wrong before.....

Once the car warms up you have an issue, is that right? Maybe the fuel pump is also warming up?

On that pressure test. Was that sitting still or driving? My tests said the pump was fine...however...my pump was failing. The fuel pressure test isn't 100% at all...it leaves plenty of room for error.

Do you know what pressure the car was idling at?
BillBoost37 is offline   Reply With Quote
Old 04-04-2006, 03:13 PM   #87
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jan 2006
Location: westchester county ny (cortlandt manor)
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
92olds88royale is on a distinguished road
Default

It was sitting still when he did it. he does not remember what the fuel pressure was and he said he will check it out again tomarow thursaday or friday whenever he has a chance most likely tomarow. i will get back to you on that.
92olds88royale is offline   Reply With Quote
Old 04-04-2006, 03:37 PM   #88
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

If possible also look at pressure driving.
BillBoost37 is offline   Reply With Quote
Old 04-10-2006, 10:51 PM   #89
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jan 2006
Location: westchester county ny (cortlandt manor)
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
92olds88royale is on a distinguished road
Default

still working on getting the fuel pressure checked. today i was driving and the car did 60 up hill without me hitting the gas and when i got to the stop sign at the end i hit the brake n left it in gear and it dropped down and was fine the rest of the day but when it was doing 60 i put it in neutural real quick and the rpms were really high so i dropped it back in drive real quick. i really have no clue whats wrong with this thing
92olds88royale is offline   Reply With Quote
Old 04-10-2006, 11:10 PM   #90
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Quote:
Originally Posted by 92olds88royale
... the car did 60 up hill without me hitting the gas...
Yipes! You need to figure this out quickly before you hurt yourself and/or someone else. Sounds like the throttle cable must be sticking. Have a helper depress the pedal and release it with the engine off while you watch the cable end at the throttle body. See if there is something broken or hanging up, or in the way that prevents the throttle from returning to the closed position when you ease off the pedal. You may have a cable that is starting to break internally causing the sticking. Please fix this problem before you do anything else. If you can't fix it, take it to a mechanic. Don't drive it like this.
bill buttermore is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 88 won't restart after sitting. Cold start fine, imediate restart fine chevjerico Oldsmobile 8 05-27-2013 12:07 AM
Stalling after warmed up. 4carb 2000-2005 9 10-04-2009 10:59 AM
stalls & jerks when cold when warmed up idles rough 92olds88royale Oldsmobile 4 02-01-2006 08:09 AM
0-85 vid...with warmed up torque convertor... harofreak00 Your Other Rides: Pics & Videos 35 08-29-2005 09:16 PM
Surge problem with my SSEi only when warmed up. RyanSSEi 1992-1999 2 12-20-2002 11:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.