2001 Oldsmobile aurora 3.5 power to doors - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-12-2011, 05:24 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Wind is on a distinguished road
Unhappy 2001 Oldsmobile aurora 3.5 power to doors

I have a 2001 Oldsmobile aurora that i just got a week ago. The car has what seems to be electrical problems. When i got it i noticed the windows would not go down , i figured this was due to bad regulators . I replaced the two rear after noticing how badly wore the plastic rollers and slide wires were . When i went to test the doors i noticed they get no power what so ever . There is no power to the windows , the locks , not even the door light . This symptom is constant in all doors except the drivers door . On the drivers door the windows and power lock works but the light does not ,this could be a bad bulb i did not test it . So far i have tested all fuses and relays that have anything to do with the windows , and door modules . I have noticed a 12v reading on my meter going into the module , but nothing leaves them. I it possible that 3 out of 4 modules are bad? Could the drivers side be bad ? Do new modules need to be programmed on this car? What else could cause this?
Wind is offline   Reply With Quote
Old 12-13-2011, 08:33 AM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

do you have drawings for this car? the ones i have access to suck but i was looking through, seems there are two power inputs and two grounds for each module and there is serial data between them. did you check both 12v'* and for a good ground test resistance with one meter lead on a cleaned off spot on the car and the other on the ground pins at the connector. they could have a common ground point thats getting corroded.

Attached Thumbnails
2001 Oldsmobile aurora 3.5  power to doors-01auroraddm.gif  
jwfirebird is offline   Reply With Quote
Old 12-13-2011, 09:57 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Wind is on a distinguished road
Default re

I have the service manual for the car , i have tested the 12v lines coming in . There does seem to be a common line for serial data that all the doors connect to from the driver module . I have searched online and found the common issue with these cars in a splice s302 under the driver seat . I do not have the tools to remove the seat, is there a way i can test to be sure this is the problem without taking it out ?
Wind is offline   Reply With Quote
Old 12-13-2011, 11:51 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

i doubt it, if you dont have the tools to get the seat out you probably dont have the tools to probe the serial data line to see if you are getting the signal at each module. did you make sure all the grounds were good?
jwfirebird is offline   Reply With Quote
Old 12-13-2011, 01:10 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Wind is on a distinguished road
Default re2

Yes i used a meter and checked the ground and pos connections , it is getting 12v across the terminals . The only thing i do not know how to test for is the serial data connection . When i plug a meter into that and ground and get random fluctuations from 2v up to about 12v , does this mean anything ? From the diagrams the data line just joins all 4 door modules in a splice under then seat. Can i disconnect the wires from the boxes and connect them all with test leads into a new splice to test them ? Wouldn't that bypass the splice and make a new one allowing them to work? Or would i cause a nuclear explosion creating giant man eating insects ? Let me know, and thanks for your help so far .
Wind is offline   Reply With Quote
Old 12-13-2011, 01:25 PM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

thats all you would be able to see with a normal meter. i dont know anything about your car specifically, but from installing a couple alarm bypasses i know some of them take into account the resistance of the wire, so i dont think that would work either but thats just a guess. i dont think thats your issue anyway. if the serial data was bad it would still work with each individual control just not when you tried to control the other functions with the drivers door switches.
jwfirebird is offline   Reply With Quote
Old 12-13-2011, 02:34 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Wind is on a distinguished road
Default re3

I said the same thing about them working without serial data. When i did a google search i find someone having my exact problem ( http://www.justanswer.com/pontiac/39...passenger.html ) . The problem turns out to be splice s302 . When i do a google search with just the term splice s302 i find more cases of simular to exact problems . My car shares so many parts with the bonneville that it'* really the same car . Combine that with opening the door modules to check for damage , power going to each module , and testing the switches i can't think of anything else that could be wrong . If there is something else i can try please tell me , I've been playing around with this for about a week now.
Wind is offline   Reply With Quote
Old 12-13-2011, 03:24 PM   #8
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if you take all those connectors off of there modules so none are fighting your meter, check for voltage on the line first to save your meter, then take resistance measurements from the data pins on the module connectors to the driver one. should be nearly zero, and check them to ground to make sure they aren't grounded anywhere. but if the splice is marginal you may still get continuity reading on the meter and still not work. what type of fastener do they use to hold down the seat? they sell star and hex bit sets pretty cheap at harbor freight.
jwfirebird is offline   Reply With Quote
Old 12-13-2011, 03:26 PM   #9
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

this is what i was thinking but i dont know what years it applies to
https://www.gmforum.com/showthread.php?t=278980
jwfirebird is offline   Reply With Quote
Old 12-14-2011, 12:58 AM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2011
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Wind is on a distinguished road
Default

I got the seat out and found standing water under the carpet. When i got the water out the door panel lights started working again . I still don't have power to the windows,power locks or right side mirror . I will pull out the other seat and all carpet in the morning so it can be cleaned and dried out. If that alone does not do it then i will check for wire corrosion and shorts .
Wind is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 Aurora no power windows/locks Booster Oldsmobile 2 02-03-2014 08:47 PM
2001 Oldsmobile aurora instrument panel lights Wind Oldsmobile 1 12-20-2011 10:14 PM
"Door Ajar" message appearing randomly for both rear doors when doors are shut geodouglas 2000-2005 10 11-13-2010 11:12 PM
Oldsmobile Aurora magazine ads aukc Lounge 8 07-04-2005 02:49 PM
SIGH my new love *oldsmobile aurora* killer_cr80r Lounge 21 07-08-2004 07:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.