1999 Olds 88 not starting. VATS attack? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-13-2013, 04:16 AM   #11
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Sometimes the BCM can have issues, but a lot of the time it is in the ignition cylinder like suggested, there is a bypass made that will allow the vehicle to start no matter what part of VATS is bad.
Usually the security light will stay on when it is a VATS issue, the fact that it comes on, then goes off in a few seconds makes me think it may not be a VATS related issue.

GM VATS Bypass Module For LS1 and LT1 GM VATS Bypass Module For LS1 and LT1 [gmvats] - $24.95 : 3rdBrakeFlasher, E-commerce web site
WilliamE is offline   Reply With Quote
Old 09-13-2013, 08:01 AM   #12
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,855
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

When all is well, the security light is supposed to come on for a few seconds, then go out. If it continuously blinks, it means it reads no resistance (broken wire usually) or if it stays steady, it reads the wrong resistance.
rjolly87 is offline   Reply With Quote
Old 09-15-2013, 08:04 PM   #13
Junior Member
Thread Starter
 
Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Macmanus is on a distinguished road
Default

Quote:
Originally Posted by rjolly87 View Post
When all is well, the security light is supposed to come on for a few seconds, then go out. If it continuously blinks, it means it reads no resistance (broken wire usually) or if it stays steady, it reads the wrong resistance.
Hmm. I'm finally able to do some more testing on it tomorrow, but I'm starting to lean towards a grounding/solenoid issue now.

Thanks so much everyone for the help so far.
Macmanus is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
1999 Olds 88 Starting Issue Coach Oldsmobile 10 11-25-2013 12:22 AM
BonneMe's Mankato collection Part 3, Attack of the L27's! BonneMeMN Your Ride: GM Pictures & Videos 2 11-07-2003 05:07 PM
Paint Ball Attack? aviator327 General GM Chat 8 07-20-2003 07:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.