Temp gauge loose linkage?????? - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Temp gauge loose linkage??????

Reply

 
 
 
Old 04-26-2004, 01:44 AM
  #1  
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2004
Location: Ozaukee, WI
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
killer_cr80r is on a distinguished road
Default Temp gauge loose linkage??????

My temp gauge on my 95 ford contour dont work........sometimes when the car is extemely hot when fan runs alot it goes up alittle bit but not even in the normal zone when i know its alot hotter than that....... Any ideas?
killer_cr80r is offline  
Reply With Quote
Old 04-26-2004, 11:36 PM
  #2  
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Usually that'* a sign of a bad thermostat. Are you sure it'* running hot?
fuddyduddy121 is offline  
Reply With Quote
Old 04-27-2004, 12:35 AM
  #3  
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2004
Location: Ozaukee, WI
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
killer_cr80r is on a distinguished road
Default

Originally Posted by fuddyduddy121
Usually that'* a sign of a bad thermostat. Are you sure it'* running hot?
I dunno thats a ez fix right? no other things that it could be?
killer_cr80r is offline  
Reply With Quote
Old 04-27-2004, 02:25 PM
  #4  
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

There could be problems with the gauge and/or the sender... Usually I would start by putting in a new thermostat.
fuddyduddy121 is offline  
Reply With Quote
Old 04-27-2004, 02:26 PM
  #5  
Senior Member
Posts like a Corvette
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

sounds like a thermostat to me too
big_boss2010 is offline  
Reply With Quote
Old 04-27-2004, 02:36 PM
  #6  
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Mar 2004
Location: Ozaukee, WI
Posts: 472
Thanks: 0
Thanked 0 Times in 0 Posts
killer_cr80r is on a distinguished road
Default

Originally Posted by fuddyduddy121
There could be problems with the gauge and/or the sender... Usually I would start by putting in a new thermostat.
Cost?
killer_cr80r is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
excessive81
Performance, Brainstorming & Tuning
1
08-25-2009 08:03 PM
Alibi
1987-1991
15
01-12-2008 03:22 AM
LEFTYGOLFGUY
1992-1999
1
03-07-2007 11:50 AM
zeroburnz
1992-1999
2
05-04-2006 05:19 PM
Steve LS
1992-1999
0
06-19-2004 08:09 PM


Thread Tools
Search this Thread
Quick Reply: Temp gauge loose linkage??????


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.