Tech Help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-30-2008, 04:39 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default Tech Help

Need a bit of help with Windows Live Messenger. Just recently started camming with my best friend, and have encountered a new problem....when in the full video call, it will, almost right away, come up with an error report window saying the program has to close

I just got done dealing with a stupid problem with the camera driver itself...and now its all back to normal...but the problem still exists in WLM...

I should note it doesn't do this in Yahoo..yet in windows live, the video quality is MUCH higher.
wjcollier07 is offline   Reply With Quote
Old 03-30-2008, 06:37 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

camming huh? .... guy or girl?

Why don't you post the exact error code so we can all Google.
harofreak00 is offline   Reply With Quote
Old 03-31-2008, 01:03 AM   #3
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

You're wearing too many clothes for a cam to cam.

What type of camera is it, have you tried it on a different USB channel on your rig (e.g. if plugged into main board, try front panel, or on a card, etc..

Do you have any other comps/cams to try different combos on? Cam A with comp B, Cam A with Comp A, see if it still crashes?

What OS, Everything up to date with WLM and cam drivers?
BonneMeMN is offline   Reply With Quote
Old 03-31-2008, 02:25 AM   #4
Junior Member
Thread Starter
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

Girl, andrew

I've yet to get the error code from it...its annoying and never lets me get that far.

Plugged into the motherboard, xp, and its only one of the cameras...only on one computer. its a creative VF0350 on a p4 3.2.

all drivers, programs and plugins up to date, directx is what the cam uses.

i've been googling for hours, but have yet to find something helpful....its annoying.

switched over to my laptop (core 2 duo, 1.73) with the same cam and drivers on the same version of WLM and not getting that code. but its quite annoying.
wjcollier07 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tech 2 help "evdtc.c 910 1" fbones General GM Chat 0 06-29-2012 11:18 PM
TECH HELP FOR LOGIN TROUBLE mike1053 Lounge 12 01-04-2008 05:04 PM
new tech idea ly41181 General GM Chat 1 03-06-2003 04:03 AM
Tech info error iRocco General GM Chat 7 01-30-2003 01:13 PM
GM's Tech II (Made by HP) DeathRat General GM Chat 6 10-23-2002 11:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.