Tech info error - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.
Sponsored by:
Sponsored by:

Tech info error

Reply

 
 
 
Old 01-28-2003, 10:55 PM
  #1  
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2002
Location: Crystal Lake, IL
Posts: 327
Thanks: 0
Thanked 0 Times in 0 Posts
iRocco is on a distinguished road
Default Tech info error

When I try to search a topic on the tech page here, I get this error:

Fatal error: Call to undefined function: mysql_err() in /home/teuobk/public_html/bonn/techinfo/content.php on line 112

Any idea what to do?
iRocco is offline  
Reply With Quote
Old 01-28-2003, 11:36 PM
  #2  
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
willwren is on a distinguished road
Default

Is anyone else having this problem? Or just iRocco? Everyone check Techinfo.
willwren is offline  
Reply With Quote
Old 01-29-2003, 12:08 AM
  #3  
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

Works fine for me?
DeathRat is offline  
Reply With Quote
Old 01-29-2003, 12:17 AM
  #4  
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,893
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

This is what I got...

Fatal error: Call to undefined function: mysql_err() in /home/teuobk/public_html/bonn/techinfo/content.php on line 112

Should I be unloading my Temp folder?...will try now...
Jim W is offline  
Reply With Quote
Old 01-29-2003, 03:45 PM
  #5  
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

It looks like the four links below the search window are still working, but the search window itself is not. With or without a search term typed in, it still barfs.
acg_ssei is offline  
Reply With Quote
Old 01-29-2003, 04:10 PM
  #6  
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
willwren is on a distinguished road
Default

I see three people so far. I'll check some of your personal settings and preferences and compare them to mine, since it works for me.

Jeff! Humble God of Bonnevilles! Are you getting this?
willwren is offline  
Reply With Quote
Old 01-30-2003, 12:58 PM
  #7  
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Originally Posted by willwren
I see three people so far. I'll check some of your personal settings and preferences and compare them to mine, since it works for me.
It'* inconsistent. I got one successful result just now, followed by a series of failures trying to repeat exactly the same search.

Let'* be clear on this:

1) Select the TECHINFO link at the top of the page
2) Click in the Search box above the four topics on the left.
3) Enter a Search term that it should be able to find. Any word will do; I picked "Aspirated" just now.
4) Press Enter; the error message will (usually) appear.
acg_ssei is offline  
Reply With Quote
Old 01-30-2003, 01:13 PM
  #8  
Senior Member
Posts like a Northstar
 
Join Date: Jan 2002
Location: southern California
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
billha is on a distinguished road
Default techinfo error

It doesn't work for me, either. I get the following error:

Fatal error: Call to undefined function: mysql_err() in /home/teuobk/public_html/bonn/techinfo/content.php on line 112

The error occurred when I attempted a search using "egr" and "series" (without the quotes) on both Internet Explorer 6.0 and Netscape 6.2.3.
billha is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mkaake
Forum updates and suggestions
14
02-23-2005 04:42 PM
Jim W
General GM Chat
14
07-29-2004 01:19 PM
MOS95B
Lounge
1
05-25-2004 04:13 AM
DrJay
General GM Chat
4
12-22-2003 09:30 AM


Thread Tools
Search this Thread
Quick Reply: Tech info error


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.