problems using internet over the network - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-09-2004, 04:46 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default problems using internet over the network

I just got my satellite internet installed and am having a bit of a problem. All of my computers will connect to the internet through my Netgear wireless router, but one of my desktops (my computer) won't. the other computers connected just fine through automatically detecting proxy settings, but my other desktop will not. I have tried bypassing the router and connecting it directly to the modem but it still doesjn't work that way either. This computer that won't connect has no problem connecting the the network, or communicating with other computers. If I ping the router, I get a response back, but I can't log into the router from thiscomputer. It'* so wierd that some things work, but other things wont' at all. anybody have any kind of ideas? OH, btw, the bandwidth on the satellite is 990 KB/SEC!! (up from my previous 24 KBPS before.)
Custom88 is offline   Reply With Quote
Old 09-10-2004, 12:20 AM   #2
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

well, got it fixed/figured out. I had to buy a new network card. apparently my original network card was going bad, so certain ports/protocols weren't working.
Custom88 is offline   Reply With Quote
Old 09-10-2004, 01:07 AM   #3
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

You got it lucky. I just diagnosed the network for this pc, It worked one minute, but not the next. I checked everything, then when I went to check in the closet where the router and modem are, I noticed there was suff in there.... Someone put a mirror in the modem closet, sat it over a CAT6, which then, Since I piped the system, pulled all the way to the pc, pulled the wall plate into the box, and pulled the 12" whip straight out of the back of the pc. As I expected, The mirror seems to have dropped from the heavens, No one knows how it got there....
Damemorder is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Why I am using Amazon over RockAuto for many parts GunsOfNavarone Lounge 3 07-30-2015 09:20 AM
help me please...Internet/network sseidriver97 Lounge 19 11-22-2010 08:42 PM
Controller Area Network Protocol in 2008 ? ron350 General GM Chat 5 12-26-2005 11:19 PM
advanced comp help needed NETWORK CraZyDriVer868 Lounge 12 03-03-2004 10:51 PM
help setting up home network please! Custom88 Lounge 67 12-24-2003 09:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.