cruise control not working - 93 lumina 3.4 - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-16-2007, 01:31 AM   #11
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Something is intermittent. Anything else electrical acting alright? I'd check the grounds it runs of off, and other wiring, especially in the firewall entry point.
BonneMeMN is offline   Reply With Quote
Old 03-16-2007, 03:30 AM   #12
Senior Member
True Car Nut
 
Join Date: Aug 2003
Location: Salina, KS
Posts: 5,246
Thanks: 0
Thanked 0 Times in 0 Posts
TrueWildMan is on a distinguished road
Default

Does it have a fuse? Did you check that?
TrueWildMan is offline   Reply With Quote
Old 03-16-2007, 10:17 AM   #13
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

worked for a while on the way to work today... i was going 65mph via the cruise and i wanted to go 70.. the ACC button wouldnt work... when i shut it off it wouldnt work at all anymore

all fuses are fine
harofreak00 is offline   Reply With Quote
Old 03-16-2007, 10:22 AM   #14
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Haro thats the same problem mine was having.. and now its dead 100% :(
bandit is offline   Reply With Quote
Old 03-16-2007, 10:32 AM   #15
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Haro... Do you have an old scantool handy?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 03-16-2007, 10:47 AM   #16
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

no... just my A-B pin connector
harofreak00 is offline   Reply With Quote
Old 03-16-2007, 10:53 AM   #17
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

So no codes at all from the ECM?

Sometime you could get a Vent solenoid codes if you have a Vac line that may be collapsing or getting sucked down... and that could cause some issues with the system... Its a strange system... Its electronically controlled but vacume actuated ...

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 03-16-2007, 10:57 AM   #18
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

ya no codes... i think im gonna replace the shotty vacuum lines just to be sure...
harofreak00 is offline   Reply With Quote
Old 03-16-2007, 12:11 PM   #19
Senior Member
True Car Nut
 
Join Date: Sep 2006
Location: Somewhere south of Ottawa with your girlfriend driving faster then you.
Posts: 3,277
Thanks: 0
Thanked 0 Times in 0 Posts
ReallyAGXP is on a distinguished road
Default

you could be shorting out somewhere in the column or the switch is self is toast I thought I had one but i was wrong.
ReallyAGXP is offline   Reply With Quote
Old 03-16-2007, 01:26 PM   #20
Senior Member
True Car Nut
 
Join Date: Aug 2003
Location: Salina, KS
Posts: 5,246
Thanks: 0
Thanked 0 Times in 0 Posts
TrueWildMan is on a distinguished road
Default

Quote:
Originally Posted by ReallyAGXP
you could be shorting out somewhere in the column or the switch is self is toast I thought I had one but i was wrong.
This is what I'm thinking as well. The intermittency sounds electrical.
TrueWildMan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
cruise control not working woody367 GMC/Chevrolet Truck/SUV 4 11-07-2013 08:04 PM
05' Malibu Maxx Cruise Control not Working deri245 Chevrolet 1 01-04-2013 08:54 AM
Cruise Control not working on 1995 Pontiac Bonnevile SE thomasfreese General GM Chat 0 12-29-2011 05:44 PM
odometer speedometer turn signals cruise control not working YoungGovna Bonneville GXP/ Northstar Powered Cars 2 12-08-2011 08:35 PM
Cruise control not working pretzman21 2000-2005 0 10-23-2008 08:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.