Browsing BC with Linux.... - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-2006, 01:23 AM   #11
Senior Member
Posts like a Turbo
 
Join Date: Jul 2006
Location: Indianapolis
Posts: 410
Thanks: 0
Thanked 0 Times in 0 Posts
nagel79 is on a distinguished road
Default

don't get suse, get cent os

www.centos.org
nagel79 is offline   Reply With Quote
Old 08-08-2006, 01:39 AM   #12
Senior Member
Posts like a Turbo
 
Join Date: Jul 2006
Location: Indianapolis
Posts: 410
Thanks: 0
Thanked 0 Times in 0 Posts
nagel79 is on a distinguished road
Default

mine runs good, i just need to get my new motherboard and processor in so i can get better than 800x600 everything
is f'n huge. i'm not used to it. and my PSU sounds more like a POS. oh well i guess it'* showing it'* age
nagel79 is offline   Reply With Quote
Old 08-08-2006, 02:48 AM   #13
Senior Member
Posts like a Northstar
 
Join Date: Apr 2003
Location: Milton, Ontario
Posts: 621
Thanks: 0
Thanked 0 Times in 0 Posts
aCiD is on a distinguished road
Default

I used to run SuSE 10, but then I tried the Beta for Ubuntu 6.06 and SuSE was quickly GONE.

My laptop triple boots Ubuntu 6.06, Vista 5365, and XP Pro. But my desktop is exclusively Server 2003.
aCiD is offline   Reply With Quote
Old 08-08-2006, 08:59 AM   #14
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Quote:
Originally Posted by aCiD
I used to run SuSE 10, but then I tried the Beta for Ubuntu 6.06 and SuSE was quickly GONE.

My laptop triple boots Ubuntu 6.06, Vista 5365, and XP Pro. But my desktop is exclusively Server 2003.
i wish i could have tride Ubuntu.... but it doesn;t like my PC.. something about X server not wanted to start right and my video card...
bandit is offline   Reply With Quote
Old 08-08-2006, 10:01 AM   #15
Senior Member
Posts like a Camaro
 
Join Date: Nov 2002
Posts: 1,109
Thanks: 0
Thanked 0 Times in 0 Posts
1995BvSSE is on a distinguished road
Default

Quote:
Originally Posted by bandit
i wish i could have tride Ubuntu.... but it doesn;t like my PC.. something about X server not wanted to start right and my video card...
There'* probably a fix out there somewhere for that. I've had to do some funky things to get video cards to work... you can usually specify options upon install before X launches. And you can usually switch to a terminal window and edit config files after installation too.
1995BvSSE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Browsing threads silver98SE Lounge 21 01-11-2006 12:27 PM
Browsing thru police car pics... ssesc93 Lounge 27 10-22-2004 03:48 AM
I was browsing cardomain.... SSEi95 Lounge 18 07-19-2004 01:35 PM
browsing Cardomain today and found a potiential memeber..... mista_sse Lounge 11 05-04-2004 07:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.