Secondary AIR keeps blowing fuse... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-2013, 03:19 PM   #1
Junior Member
Thread Starter
 
98Sub's Avatar
 
Join Date: Aug 2013
Location: Las Vegas, NV
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
98Sub is on a distinguished road
Default Secondary AIR keeps blowing fuse...

I have a 98 C1500 Suburban w/5.7... Scanned OBDII came up w/P0410 as the code... Everything past the underhood fuse block works... Here is my dilemma, after changing the blown fuse, started the truck and let it run for a few... After @35-40sec, the fuse blew again... The way I'm looking at it, is that AUX B is a stand alone fuse set... Is there anything else connected to AUX B that I am missing that can cause this repeated fuse problem???

Thanx in advance...
98Sub is offline   Reply With Quote
Old 08-08-2013, 05:13 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

as far as i know the aux fuses are just for those studs on the side, is that what is blowing?
jwfirebird is offline   Reply With Quote
Old 08-08-2013, 07:49 PM   #3
Junior Member
Thread Starter
 
98Sub's Avatar
 
Join Date: Aug 2013
Location: Las Vegas, NV
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
98Sub is on a distinguished road
Default

The stud is not the problem, it'* hot when it needs to be, however, I'm unable to fi d the source of my 30A fuse blowing...
98Sub is offline   Reply With Quote
Old 08-08-2013, 08:43 PM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

thats what im saying the air pump shouldnt have anything to do with the aux fuse.
jwfirebird is offline   Reply With Quote
Old 08-08-2013, 09:13 PM   #5
Junior Member
Thread Starter
 
98Sub's Avatar
 
Join Date: Aug 2013
Location: Las Vegas, NV
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
98Sub is on a distinguished road
Default

My question is, what could be the cause of the fuse for the air pump blowing a fuse, when every component leading to the air pump has no defect...
98Sub is offline   Reply With Quote
Old 08-08-2013, 10:21 PM   #6
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,643
Thanked 997 Times in 774 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Air pump itself could be seized causing it to blow. Do you hear a whining noise when you first start it up?
Mike is offline   Reply With Quote
Old 08-09-2013, 02:19 AM   #7
Junior Member
Thread Starter
 
98Sub's Avatar
 
Join Date: Aug 2013
Location: Las Vegas, NV
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
98Sub is on a distinguished road
Default

The pump works... once it shuts off then the fuse blows...
98Sub is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Blower fuse keeps blowing thewoz69 Everything Electrical & Electronic 1 06-04-2016 12:11 PM
Fuel Injector fuse keeps blowing ,Please Help jimmyt32 1992-1999 7 03-01-2008 01:11 PM
ERLS Fuse Keeps Blowing When Climate Control is Turned on! jrw1234 1992-1999 1 08-31-2006 10:19 PM
Keeps Blowing Fuse egladman 1987-1991 3 10-06-2003 08:17 PM
keeps blowing fuse egladman 1987-1991 2 08-18-2003 10:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.