Engine missing - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-26-2015, 05:23 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
darrydekens is on a distinguished road
Default Engine missing

01 GMC Sierra 4.3 started missing while driving. I checked the plugs, wires and ignition. I noticed white smoke and water coming out the exhaust, I have had to add coolant a couple of times in the past few months. I don't see any external leaks. Could this be a head gasket. I have got a P0300 & P0302 codes.

Last edited by darrydekens; 10-26-2015 at 05:24 PM.
darrydekens is offline   Reply With Quote
Old 10-26-2015, 06:23 PM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,152
Thanked 786 Times in 615 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Get the engine hot....let it cool down enough that you can attach a coolant pressure tester to the system....pressurize overnight....remove spark plugs, and disable injectors....have someone crank vehicle over and see if coolant comes out of any of the spark plug holes....
Tech II is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my 99 bonnie check engine light on & missing! webfishn2 1992-1999 4 04-27-2010 07:42 PM
engine missing JD'S2000 2000-2005 7 02-01-2010 02:23 PM
Engine Missing albertabonne 1992-1999 4 11-29-2009 12:00 AM
Engine is missing. nbuss General GM Chat 3 09-21-2009 02:22 PM
OVERHEATING, ENGINE MISSING SOLVED! AVITOLS 1992-1999 6 07-21-2005 12:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.