electric fan not working. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


General GM Chat When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made. Chat about all things GM (and related cars). Off-topic stuff should be in the Lounge, and all Model specific mechanical problems should be posted in the proper forum.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-07-2014, 06:28 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
racefan1324 is on a distinguished road
Default electric fan not working.

I have changed the electric fan temp switch and the fan motor and the fan will not turn on. The temp climbs up to 250 and wont turn on.
racefan1324 is offline   Reply With Quote
Old 06-07-2014, 07:38 PM   #2
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,586
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

1987 Camaro- Does that car have two fans (square?)
I am thinking relays...I am sure another member will be able to offer placement locations/further testing info...
Soft Ride is offline   Reply With Quote
Old 06-07-2014, 08:15 PM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
racefan1324 is on a distinguished road
Default

No it only has 1 fan. Where would the relay be located.
racefan1324 is offline   Reply With Quote
Old 06-07-2014, 08:46 PM   #4
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

If I remember it is on the drivers side fender well.
75 racer is offline   Reply With Quote
Old 06-08-2014, 12:13 AM   #5
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,586
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

The positive wire coming out of the fan should connect into the relay, if I remember right.
Soft Ride is offline   Reply With Quote
Old 06-08-2014, 09:51 AM   #6
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,143
Thanked 780 Times in 609 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Did you check the fan for power/ground to it?

Does the fan run with the A/C on?
Tech II is offline   Reply With Quote
Old 06-09-2014, 07:47 AM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

5.0 tpi has ect to pcm and pcm controls fan relay, if you ground the pin with the dk green wire it should turn on the fan. and the ect is likely bad. if not the relay or fuse or wiring is the fault.

if its the carb one, there is no ecm control, the dk green goes to the coolant switch on the engine, if you ground that and it works the switch is bad. if not same deal, relay/fuse/fuse socket/wiring
jwfirebird is offline   Reply With Quote
The Following 2 Users Say Thank You to jwfirebird For This Useful Post:
Soft Ride (06-09-2014), WilliamE (06-09-2014)
Old 06-09-2014, 09:36 PM   #8
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
racefan1324 is on a distinguished road
Default

Fan does run with a/c on.
racefan1324 is offline   Reply With Quote
Old 06-10-2014, 08:12 AM   #9
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

both the 5.0'* show two fans on the diagram, which engine is it? was it originally a 6 cylinder car?
jwfirebird is offline   Reply With Quote
Old 06-10-2014, 05:36 PM   #10
Junior Member
Thread Starter
 
Join Date: Jun 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
racefan1324 is on a distinguished road
Default

Its is a 5.0/ 305 and it only has 1 fan and it never had a v6. It is the carburated 5.0.
racefan1324 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dual Electric Fans Not Working Maymybonnieliveforevr 1992-1999 38 05-08-2007 03:36 PM
Tranny prob split from Dual Electric Fans Not Working Maymybonnieliveforevr 1992-1999 41 05-04-2007 09:34 AM
blower fan not working 98sse fantascp 1992-1999 1 12-21-2004 06:43 PM
Installed - Adjustable Electric Cooling Fan Controller FireRescue 1992-1999 11 05-20-2004 06:47 PM
electric fan to act almost as a supercharger? drews_18 Performance, Brainstorming & Tuning 6 02-28-2003 03:08 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.