Average boost? **UPDATE** - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-21-2005, 11:26 PM   #31
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

No tire chirping even?!?! You do have issues.
One question... You do run premium 91+ octane (93-94 would be best at your elevation) in there don't you? If you don't that'* where your problem is.
Definitely have the GTP guy do a live scan while doing a full throttle 0-100 run. Check all the readings:

MAF
TPS
o2'*
EGT'*
Fuel Trim
KR
etc....
OLBlueEyesBonne is offline   Reply With Quote
Old 08-22-2005, 02:48 AM   #32
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Smoof is on a distinguished road
Default

An oddity occured.

My girlfriend was out of town, so today I decided to drive the Bonne. Shortly after I posted the last message there, I left my house to go back to her house and wait for her (coming back from NY tonight.)

So I was tooling around and I decided to give it a go. I hammered it and the boost gauge nailed 6lbs )about average for what my elevation is, right? My SC stock would have made 12lbs at sea level, but up here made 8lbs) the car downshifted and pulled harder than it had pulled before. At least it felt. I did this a few times on my way back to her house to make sure it wasn't an oddity. But it did it everytime. As I approched her house at a small intersection where I had to turn right, I nailed the throttle and began turning right. I got a nice little chirp out of the tires, not a small fraction of a second one, but a pretty long one (as would be long in the world of tire chirps). I'm not sure if it was because I was turning right, or what, I haven't had a chance to recreate it yet.

So after I got back to her house and she came back shortly later, we left to go get her something to eat. I pulled out of her sub-division onto one of the main roads and hammered the crap out of it. It pulled pretty hard and even hit 10lbs of boost as the RPM'* climbed! The car felt like it was pulling pretty good, but I really have nothing to compair it to as far as other Bonnes go and I've never riden in/driven a STOCK GTP. So I'm not quite sure what'*-up, but when I stabbed her in the ***, she went...

Other thing though that sort-of bothered me, at idle the boost gauge still bounced a bit. The car was still reading 6+lbs, but sitting there, the revs were solid, but the vac was bouncing. Since I'll be able to get a boost gauge hooked-up before I'll be able to have it diagnosed (probably) I'm going to find out whether or not the gauge is wrong first.

The car always has 91 in it. That'* the highest you can get out here, she knows to always put the top grade in.

Tomorrow if I get a chance to screw with her car, I'm going to try and recreate the tire chirping and see how it goes. I know the thing probably wont burn both tires really well as due to the altitude, but I know I should at least get a nice chirp out of them.
Smoof is offline   Reply With Quote
Old 08-22-2005, 08:48 PM   #33
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Smoof is on a distinguished road
Default

No luck, I tried to recreate the tire spinning action but it refused to. I guess it was because I was turning that first time. The boost gauge still reads as it did, but I just can't get the thing to spin the tires. I don't know if it'* the altitude or what. The vac. gauge isn't where it'* supposed to be either. Instead of flat on -10 vac, it hovers above that and bounces with no throttle.
Smoof is offline   Reply With Quote
Old 08-23-2005, 12:35 AM   #34
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Smoof is on a distinguished road
Default

It looks like all is normal with the SSEi. The problem is, the gauges are messed-up. We hooked-up a good boost gauge and read 4lbs of boost. Which is actually normal. Being that we lose about 4lbs of boost up at our altitude (example, my car should be around 12 stock, but it'* 8 stock instead) and figuring that the Bonne'* are around 8lbs, it makes sense.

Also, I found out from a friend, who is also friends with my local GTP owner that the guy with the GTP (Mike) could not spin the tires on his GTP when it was stock. Apperently, he even had trouble with the smaller 3.2 pulley.

So as far as that goes, I believe I will purchase a smaller pulley for this car, for my girlfriend, so we can have a little more fun with it.
Smoof is offline   Reply With Quote
Old 08-24-2005, 05:33 PM   #35
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default

Quote:
Originally Posted by Smoof
It looks like all is normal with the SSEi. The problem is, the gauges are messed-up. We hooked-up a good boost gauge and read 4lbs of boost. Which is actually normal. Being that we lose about 4lbs of boost up at our altitude (example, my car should be around 12 stock, but it'* 8 stock instead) and figuring that the Bonne'* are around 8lbs, it makes sense.

Also, I found out from a friend, who is also friends with my local GTP owner that the guy with the GTP (Mike) could not spin the tires on his GTP when it was stock. Apperently, he even had trouble with the smaller 3.2 pulley.

So as far as that goes, I believe I will purchase a smaller pulley for this car, for my girlfriend, so we can have a little more fun with it.
Dumb question.. do you/GF have traction control off? not sure bout the year her bonnie is.. but they have traction control that pulls timing.. and even with traction control off.. it will still automatically kick in ( just later ) unless you pull a wheel sensor plug off
Drifter420 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Boost Control Solenoid Maintenance and Boost Control Actuator Test for low Boost* Toddster Trouble shooting + Test Procedures 0 03-21-2009 07:24 PM
Average Engine Life? CrAzY dUdE fOr U 1992-1999 19 12-21-2004 08:33 PM
What is Average? 97NAbonneville1 Lounge 14 02-19-2004 09:42 AM
Not your average San Francisco treat Burgundy_Boat Lounge 4 02-17-2004 01:23 AM
Average MPG? Glasuan Performance, Brainstorming & Tuning 53 02-11-2004 10:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.