car won't start after radio was installed wrong - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-20-2006, 05:29 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mpballer20 is on a distinguished road
Default car won't start after radio was installed wrong

The other day i decided to let a friend of mine put a head unit into my 1997 ssei.As he was doing this some wires behind the radio began to smoke. Now the car will not start and the windows do not work. It seems as though everything else in the car works(lights,etc.0. We tried to give the car a jump but that did not work as well. Then when we checked all of the fuses we could not find any blown ones. If anyone has any insight on what the problem may be your help will be greatly appreciated

PS my friend also didn't ground the radio or take off the negative battery terminal
mpballer20 is offline   Reply With Quote
Old 12-20-2006, 05:54 PM   #2
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

You checked both sets of fuses....in the driver and passenger side fuse boxes?

Also, what is it doing when you try to start? Does it crank? Do you hear the fuel pump priming?
Echo SSEI is offline   Reply With Quote
Old 12-20-2006, 11:41 PM   #3
Junior Member
Thread Starter
 
Join Date: Feb 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mpballer20 is on a distinguished road
Default

the fuel pump makes a lil noise but the engine won't crank at all. i've checked the fuse box on the driver side and the fuse box under the hood but couldn't find the fuse box on the passenger side
mpballer20 is offline   Reply With Quote
Old 12-20-2006, 11:55 PM   #4
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Remove the black kick panel above the passenger'* feet. There will be fuses up there. But if you had smoking wires, I would be pretty concerned about loss of insulation and possible shorts/fires.
J Wikoff is offline   Reply With Quote
Old 12-21-2006, 03:04 AM   #5
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

What'* the security light doing?
Archon is offline   Reply With Quote
Old 12-21-2006, 09:40 AM   #6
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default Re: car won't start after radio was installed wrong

Quote:
Originally Posted by mpballer20
The other day i decided to let a friend of mine put a head unit into my 1997 ssei.As he was doing this some wires behind the radio began to smoke. Now the car will not start and the windows do not work. It seems as though everything else in the car works(lights,etc.0. We tried to give the car a jump but that did not work as well. Then when we checked all of the fuses we could not find any blown ones. If anyone has any insight on what the problem may be your help will be greatly appreciated

PS my friend also didn't ground the radio or take off the negative battery terminal
Does the car crank? If it doesn't crank, watch the Security light and see if the VATS system is working right.
imidazol is offline   Reply With Quote
Old 12-28-2006, 02:15 PM   #7
Senior Member
Posts like a Northstar
 
Skippy1827's Avatar
 
Join Date: Jun 2006
Location: Waukesha, Wisconsin
Posts: 747
Thanks: 0
Thanked 0 Times in 0 Posts
Skippy1827 is on a distinguished road
Default

When I had VATS problems, my lights all worked, but the car wouldnt start/crank, or click. A friend of a friend said to unlock and lock your car a bunch of times from the remote and from the door locks and then turn the key. It worked, my car started.....
Skippy1827 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
1994 SSE Won't start after first trip J. Pierpont Finch 1992-1999 5 01-26-2007 04:58 PM
car won't start after attempting to install sony head unit mpballer20 Audio (and aftermarket electronics) 6 12-24-2006 02:02 PM
HELP! Won't start after timing chain replace. dandyd 1987-1991 23 07-11-2005 11:35 PM
Car won't start right after getting gas? 02-SLE 2000-2005 4 05-07-2005 10:17 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:24 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.