car won't start after attempting to install sony head unit - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 12-20-2006, 05:27 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mpballer20 is on a distinguished road
Default car won't start after attempting to install sony head unit

The other day i decided to let a friend of mine put a head unit into my 1997 ssei.As he was doing this some wires behind the radio began to smoke. Now the car will not start and the windows do not work. It seems as though everything else in the car works(lights,etc.0. We tried to give the car a jump but that did not work as well. Then when we checked all of the fuses we could not find any blown ones. If anyone has any insight on what the problem may be your help will be greatly appreciated
mpballer20 is offline   Reply With Quote
Old 12-20-2006, 08:49 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

did he just continue to install the HU and not check into what was burning?!?!

you need to get in there and see what happened... might even be necessary to pull the dash off
harofreak00 is offline   Reply With Quote
Old 12-21-2006, 12:51 AM   #3
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

sounds like maybe an ignition wire was burned? Does the car even turn over?
Custom88 is offline   Reply With Quote
Old 12-24-2006, 03:27 AM   #4
Senior Member
Posts like a Turbo
 
Join Date: Feb 2005
Location: Toronto, Canada
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
Dutch2005 is on a distinguished road
Default

Check the Ignition fuse should be a 50 Amp (most likely under the hood), either way I would pull out the deck and see why it shorted.

Dutch
Dutch2005 is offline   Reply With Quote
Old 12-24-2006, 09:24 AM   #5
Junior Member
Thread Starter
 
Join Date: Feb 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
mpballer20 is on a distinguished road
Default

nope the engine doesn't even turn over. if it was an ignition wire how much would that cost to replace?
mpballer20 is offline   Reply With Quote
Old 12-24-2006, 01:56 PM   #6
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by mpballer20
nope the engine doesn't even turn over. if it was an ignition wire how much would that cost to replace?
depends what is all melted.. a single wire is going to be less than a dollar..
harofreak00 is offline   Reply With Quote
Old 12-24-2006, 02:02 PM   #7
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

Quote:
Originally Posted by harofreak00
Quote:
Originally Posted by mpballer20
nope the engine doesn't even turn over. if it was an ignition wire how much would that cost to replace?
depends what is all melted.. a single wire is going to be less than a dollar..
however, it could take hours to diagnose
toastedoats is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Head Unit Install on 2000 Bonneville HowY Audio (and aftermarket electronics) 37 05-27-2013 01:05 PM
My Sony Head Unit Pictures (56K-Major Warning, Dont Try!) Lowrider0308 Your Ride: GM Pictures & Videos 19 01-30-2005 08:24 PM
I got a new Sony Head unit!!!! Lowrider0308 Audio (and aftermarket electronics) 16 01-26-2005 08:50 PM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:24 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.