It took a dump. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Computers-Phones-Tablets Discuss things such as hardware, software, servers and tablets.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-03-2014, 09:37 PM   #1
Senior Administrator








Certified Car Nut
Thread Starter
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default It took a dump.

My HP Touchsmart took a dump last week. It turns on, the fan spools up, the HDD turns on, the DVD self-tests, no screen, no beep. Which means, no POST.

I'm debating on taking the 1TB SATA HDD out of it, copy all the "good" stuff off of it onto my laptop, and put it in my FreeNAS server to add even more storage. Or, stuff it back in the box and ship it to HP and maybe they can resurrect it.

Thoughts?
Mike is offline   Reply With Quote
Old 08-03-2014, 10:13 PM   #2
Artist
True Car Nut
 
yutzybrian's Avatar
 
Join Date: Jul 2009
Location: USA
Posts: 5,283
Thanked 48 Times in 35 Posts
yutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to behold
Default

How old is it?
yutzybrian is offline   Reply With Quote
Old 08-04-2014, 01:05 AM   #3
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

If it is still under warranty let them fix it, if not then you could try to fix it yourself, my money is on the SATA HDD failing, of course I am not sure how hard it would be to swap out the 500GB STA drive for a tad bit smaller SSD drive, if it is possible that is what I'd do, but I am not familiar with laptops really, only desktop PC'*, I have only touched a laptop once.. :o
I don't see why you couldn't get a 3.5" SSD, or a 2.5" to 3.5" adapter to make an SSD fit, of course you could probably just go with a regular 500GB HDD like it already has, as a SSD is going to cost more for the money, as a 3.5" SSD is a lot of $$$$$ for a tiny SSD...
http://www.newegg.com/Product/Produc...h=1&srchInDesc
WilliamE is offline   Reply With Quote
Old 08-04-2014, 05:39 AM   #4
Senior Administrator








Certified Car Nut
Thread Starter
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

HDD is not the issue. Its the computer. It won't "turn" on and POST.

Computer is about 4 years old.

Question I'm debating is, accept my loss and just use the HDD as extra storage in my FreeNAS server or pay to get the PC fixed.
Mike is offline   Reply With Quote
Old 08-04-2014, 07:06 AM   #5
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Ahhh ok, I was a little thrown off by you saying "It turns on, the fan spools up, the HDD turns on, the DVD self-tests".
Not posting would be a hardware failure, probably the mobo, which would be pretty costly to repair, compared to the price of buying a new one.
So I'd lean towards "accept my loss and just use the HDD as extra storage in my FreeNAS server".

Have you tried disconnecting the hard drive, optical drive, and wireless network card one at a time to see if it would post?
That is what I have done in the past when troubleshooting a desktop PC that won't post, if unplugging all hardware does nothing then it is either the mobo, or the CPU.
One other thing, have you tried to remove the battery, then hold the power button down a few seconds?
That should clear the CMOS, it most likely won't change anything, but it won't hurt to try.
WilliamE is offline   Reply With Quote
Old 08-04-2014, 06:15 PM   #6
Senior Administrator








Certified Car Nut
Thread Starter
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Thing is, its a Touchsmart. A super laptop designed to be a desktop with a touchscreen. Thing isn't built like desktop. I tried jumping the jumper to clear the CMOS, but no change.

Guess I'll copy the good stuff and use it for "good stuff" storage
Mike is offline   Reply With Quote
Old 08-04-2014, 10:01 PM   #7
Senior Administrator








Certified Car Nut
Thread Starter
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I just can't win today. I get everything copied over from the 1TB, re-partition the HDD, login into the server via the web GUI, shutdown the server, install the HDD, attempt to turn the server back on and nothing. I grab my 80 diagnostic card, throw it in, and its showing no power from the PS. It'* too late to hit the PC store.

My Norton is going to throw a hissy fit because it can't find the 2nd backup location. Grrr.
Mike is offline   Reply With Quote
Old 08-05-2014, 04:07 AM   #8
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Damn Mike, definitely not your week man, hopefully this is the last of your PC troubles!
WilliamE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Bonnie took a dump... Time for another :) Tjnapster General GM Chat 4 08-30-2005 08:18 PM
How to dump your girlfriend willwren Your Other Rides: Pics & Videos 14 09-29-2004 01:53 PM
Why Dump Boost?? Drifter420 Forced Induction 2 07-26-2004 12:05 AM
Boost dump valve/solenoid... Fact or Fiction? SlamKing18 2000-2005 8 02-07-2004 02:53 PM
Cache dump Sol Forum updates and suggestions 0 12-08-2002 11:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:20 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.