Impala LS 2000 No Start Condition - Page 6 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-18-2014, 11:25 PM   #51
Senior Member
Posts like a Turbo
 
chevy82's Avatar
 
Join Date: Jan 2014
Location: Missouri
Posts: 396
Thanked 99 Times in 84 Posts
chevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of lightchevy82 is a glorious beacon of light
Default

Quote:
Originally Posted by WilliamE View Post
No need to get upset, I have been a business owner for a few years in the past, and I understand how easy it is to get aggravated when people want something for free, but if you think about it what do you do after you use the Tech II on it?
Let'* say it points to the BCM, do you do more testing with some other tool, or do you just charge them to replace the BCM?
If it points to the ignition, do you replace that ignition switch, or do you do more testing?

Once you find the problem you can make good money by the usual marking up the part, and the labor fees.

I can see if the diagnosing takes a long time, then of course you deserve money for your time spent, but to be honest I am not sure the proper procedure involved in the diagnosis of this problem, just what exactly do you do to diagnose this problem, before putting the Tech II on it I mean?

Verify the customers concern and check for bulletins in service information. See if any codes are pending or current. Verify circuits have power and ground present.
chevy82 is offline   Reply With Quote
The Following User Says Thank You to chevy82 For This Useful Post:
WilliamE (08-19-2014)
Old 08-22-2014, 12:08 PM   #52
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

so im home, i tow the car (got towed with a ford 350 tow what an irony) i will upload a freeze frame data i did after i installed the new maf and all that.

http://es.scribd.com/doc/237508499/Freeze-Frame.

what do you guys see there? whats wrong?, i really just know the basics
danihound is offline   Reply With Quote
Old 09-02-2014, 03:01 PM   #53
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

Good day, i took the car to a chevy dealer, they checked the car with the tech2 and there is a comunication problem with the bcm, caused by some cables that need to be replaced to fully test the bcm and sensors
danihound is offline   Reply With Quote
Old 09-19-2014, 08:37 PM   #54
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

and the oddisey continues, so i took the car again for a long trip, the problem happened again (with a new maf,and iac too) the car dies when it idles at 2000rpm or more for too much, but this time i had the scanner with me so i hooked it up saw the mass air flow bad perfomance code and another code about the transmission doing the shifts too slow.

i erased the codes and the car started right again, then died some miles further did the same, started again but i decided to turn off the ac, the car ran fine all the way until a really hard uphill way, when it died, but started right away after erasing the codes.

do someone knows what could be bad with this car?
danihound is offline   Reply With Quote
Old 09-20-2014, 08:09 AM   #55
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Have you tried to clean the MAF with MAF Cleaner yet?
WilliamE is offline   Reply With Quote
Old 09-20-2014, 09:21 AM   #56
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

i coud do it, but the maf is new.

maybe i could also clean the throttle body
danihound is offline   Reply With Quote
Old 09-20-2014, 10:23 AM   #57
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Ahh ok, I did not read that you had just replaced the MAF, I had just woke up. :o
I'd not worry about cleaning the MAF since it is new, cleaning the throttle body would not be a bad idea though.
I'll look back over your whole thread after my brain gets some fuel, must have coffee!
WilliamE is offline   Reply With Quote
Old 09-23-2014, 12:51 PM   #58
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

back again.

drove the car arround to see if any more coes came up, and they came.

p0404 exhaust gas recirculation egr open position performance

and

knock sensor perfomance too.

also i noticed something the enginge start to knock just before it shuts down.

so im thinking about checking the valves too, besides changing the bad sensors.
danihound is offline   Reply With Quote
Old 09-23-2014, 03:22 PM   #59
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Sounds like your EGR Valve pintle may be stuck open, possibly due to carbon buildup, or it may have went bad.
Before you remove it to check it to be sure the 5v reference wire has voltage, and that the ground is good, also check to see if there is voltage on the control circuit, give the car a little gas and see if the voltage increases, and decreases as you let off of the gas.
I am trying to find a wiring diagram for you, but am having a little trouble doing so, I'll keep looking though, hopefully somebody else will post up a diagram if I cannot find one.

If you want to go ahead and check the pintle before checking the wiring, you can do so, just get you another EGR Gasket, remove the EGR Valve and inspect the pintle for carbon buildup, if it is dirty clean it up.
You can take something like a small metal rod, or something similar, and push in on the pintle, watch to see if it sticks open while doing so, it move freely as you push down on it, and release it, if it does not then clean it, and put it back on with a new gasket.

Also check to see that the solenoid works, here is a link to help you do that.
https://www.gmforum.com/trouble-shoo...d-test-296250/

Still have not found a wiring diagram, well I did find one, but it is in a video, this is for another code, but the wiring diagram info is good.
You can see the diagram around 2 minute mark.

I'll still try to find a better diagram if I can.
WilliamE is offline   Reply With Quote
The Following User Says Thank You to WilliamE For This Useful Post:
Soft Ride (09-24-2014)
Old 10-11-2014, 11:03 PM   #60
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

sup guys im back since i know lot of time.

so i bought some new cars impala 2014 and silverado HD, but i still have this impala, so i went to test it in a safe zone with lot of hills, and i noticed this patern, it runs fine as long it its not forced over 2000 rpm, when you go over this or uphill something starts to sound in the passenger side of the engine like a knock sound, it will get louder and louder if you dont stop pressing the gas, if you stop hitting the gas the sound will go away and the car will not stall or shut off, but if you keep up the sound stops and the car shut off and stall.

what could it be?

also this condition appears faster and even when not going uphill if you have the ac compressor on.

Last edited by danihound; 10-11-2014 at 11:07 PM.
danihound is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 Eighty Eight No start Condition adamdavidson Oldsmobile 6 10-19-2013 09:33 AM
"96 Sunfire no start condition. Guest Pontiac 3 08-09-2011 04:23 PM
94 supercharger no start condition? VATS? WTF supercharged94 1992-1999 17 02-02-2005 11:36 AM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM
1996 no-start condition-failed upper just replaced sandrock 1992-1999 3 01-03-2005 04:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.