96 camaro runs for 15 mins then dies - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-14-2013, 07:31 AM   #21
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

coolant should not be able to get out, seems like a leak. that shouldnt have anything to do with stalling though. if you have a live data tool, you can watch for rpm, on my yukon thats the output from ckp you can see if it does something weird before it stalls. for the icm you can carefully heat it with a heat gun and see if it quits. dont get the wires and dont melt the plastic. you check for spark and fuel pressure when its dead?
jwfirebird is offline   Reply With Quote
Old 01-18-2013, 05:02 PM   #22
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

its got spark and pressure when its dead. slight problem though. first let me ask a dumb question. is it right or left hand thread? assuming its right hand thread, that thing will not come off. i put the wrench on with a cheater pipe on the ground near the driver wheel tried to crank it and it damn near lifted the wheel off the ground.

i dont wanna heat it because im pretty sure the other side is made of rubber, and i dont think heating the bolt would accomplish anything other than make my job harder. any ideas? ive got a giant electric impact and it wont even touch it. thanks alot!
eltatertoto is offline   Reply With Quote
Old 01-18-2013, 10:45 PM   #23
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

what bolt are you talking about?
jwfirebird is offline   Reply With Quote
Old 01-18-2013, 11:09 PM   #24
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

the main harmonic balancer bolt in the center
eltatertoto is offline   Reply With Quote
Old 01-19-2013, 07:24 AM   #25
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,643
Thanked 997 Times in 774 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

That bolt is lefty loosy, righty tighty.
Mike is offline   Reply With Quote
Old 01-19-2013, 07:25 PM   #26
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

well, its fixed. a whole lot of cussing and a 24v jump box later anyways. dunno if the problem is question is fixed cause its got expired tags and i dont need a ticket, but it idled like a champ for a good 30 mins, and handled a brakestand just fine. lol.
eltatertoto is offline   Reply With Quote
Old 01-19-2013, 09:40 PM   #27
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

was it the crank sensor?
jwfirebird is offline   Reply With Quote
Old 01-19-2013, 10:48 PM   #28
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

seems that way. i wont know for sure untill i can take it for a test ride, but like i said its got expired tags.
eltatertoto is offline   Reply With Quote
Old 01-20-2013, 05:22 AM   #29
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,643
Thanked 997 Times in 774 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I didn't see anything
Mike is offline   Reply With Quote
Old 02-06-2013, 07:31 PM   #30
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

update: issue is solved. car nolonger stalls and wont start. codes were crank sensor and random missfire. cleared em and they havent come back.

new problem though. she said the car seems to be chugging under load. she poured an entire can of seafoam in the tank and it hasnt solved anything. seeing as there were no lean codes and the random miss has not reset, do y'all have any ideas? they wont rent me a fuel pressure gauge anywhere so that is out of the question.
eltatertoto is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buick 3800 barely runs on cold start...then runs fine racer42 General GM Chat 3 03-04-2011 01:13 AM
'95 SSEi Runs for 30 sec, then dies. ljeff20 1992-1999 25 04-17-2010 10:54 PM
Runs then slows then stalls RobertS 1992-1999 54 06-20-2009 04:15 PM
Remote starter, runs for 2 secs then dies. VATS problem? zirconx Audio (and aftermarket electronics) 21 12-03-2006 05:05 PM
94 SE runs great then dies jmf94bonnie 1992-1999 20 04-04-2005 05:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:28 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.