2000 Impala intermittently dies and won't restart. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-15-2013, 12:24 AM   #1
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default 2000 Impala intermittently dies and won't restart.

hey guys. back with yet another problem. after driving the car all darn day and helping people on my day off for free, i came home to get my check and cash it. car was sitting maybe 45 mins before i went out to go to the bank. after about 5 minns of cranking and smelling the starter, i got my keys and left.

now the car would crank, then fire run about a half second and die. i held the key there for a minute and the car would just do it over and over. throttle position didnt matter. it'd just rev up and die in about 2 seconds like before.

then, i came home when the car was cold (142*F) and it started as normal.

im thinking it the CPS, but then im wondering if it might be something heat related.

no codes, but here'* a video of the live data with it running. first time it started.


20130514_204410_zps617c49e0.mp4 Video by eltatertoto | Photobucket
Attached Thumbnails
2000 Impala intermittently dies and won't restart.-th_20130514_204410_zps617c49e0.jpg  
eltatertoto is offline   Reply With Quote
Old 05-15-2013, 12:30 AM   #2
Retired Administrator

True Car Nut
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,854
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

One of the first things I would check would be the fuel pressure. Fuel pump starting to fail?
GunsOfNavarone is offline   Reply With Quote
Old 05-15-2013, 12:46 AM   #3
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

will do. and i havent had any issues at all with the fuel pump. the only thing wrong is the sending unit is getting tired. the thing ran like an absolute dream the 30 miles home. i even got on it a few times playing with an eclipse. the thing even starts nicer than my car. it literally will start at the bump of the key and be silent. i got so used to it i put the car in drive and couldn't figure out why i wasnt moving for a second. with how it was starting i was thinking either that or the passkey system, but there was no security light, and this car does not have passkey.

also might be worth noting, the car does not hesitate at all. ever. this thing runs better than the buick.
eltatertoto is offline   Reply With Quote
Old 05-15-2013, 12:52 AM   #4
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

looking at that video the body code (c121 has me wondering. think it could be a engine ground issue?
eltatertoto is offline   Reply With Quote
Old 05-15-2013, 01:02 AM   #5
Retired Administrator

True Car Nut
 
GunsOfNavarone's Avatar
 
Join Date: Apr 2009
Location: Williamsport, PA
Posts: 2,854
Thanked 167 Times in 129 Posts
GunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud ofGunsOfNavarone has much to be proud of
Default

Jason,

If you have a bored minute- read this thread. I am confident you do not have a fuel pump ground issue- but may give you some supplemental insight of what issues may arise when a fuel pump is not delivering fuel:

https://www.gmforum.com/gmc-chevrole...-drive-299583/
GunsOfNavarone is offline   Reply With Quote
Old 05-15-2013, 07:54 AM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

i agree, check the pressure and the wires, pretty sure the car has a panel in the trunk. hopefully you have the fold down seats that make it easy. my moms doesnt, the salesman said you have to get the whole interior package to get the seats. and the car does have PK and will start and shut down 2 to 3 sec after with a very annoying light in that square message center
jwfirebird is offline   Reply With Quote
Old 05-15-2013, 10:51 AM   #7
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

unless this car has the resistance in the key somehow, laurens dont have PK. i have a stock spare for her car with a chevy logo stamped in it, and its just metal. no plastic on it anywhere. looks just like a truck key.
eltatertoto is offline   Reply With Quote
Old 05-15-2013, 10:56 AM   #8
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

I think a 2000 Impala would have PK. If you are able to start it with a plain key, perhaps the previous owner installed a bypass. Perhaps that bypass has a bad connection.

Perhaps I don't know what I am talking about.
2kg4u is offline   Reply With Quote
Old 05-15-2013, 11:04 AM   #9
certified crazy person
Certified GM nut
Thread Starter
 
eltatertoto's Avatar
 
Join Date: Sep 2010
Location: hobart indiana (1 hr from chicago)
Posts: 1,871
Thanked 64 Times in 52 Posts
eltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rougheltatertoto is a jewel in the rough
Default

travis and i were having this discussion earlier, actually. heres a pic of the key.

Name:  36fa0694-6b0e-4b5b-86f0-bdb1ee5ffa65_zps634518e2.jpg
Views: 25
Size:  73.8 KB

i completely forgot about the fpr. thats probably one of those things to replace to just be on the safe side and prevent this, huh?

Attached Thumbnails
2000 Impala intermittently dies and won't restart.-36fa0694-6b0e-4b5b-86f0-bdb1ee5ffa65_zps634518e2.jpg  
eltatertoto is offline   Reply With Quote
Old 05-15-2013, 12:31 PM   #10
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Makes me think the car has a security bypass installed.
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 88 won't restart after sitting. Cold start fine, imediate restart fine chevjerico Oldsmobile 8 05-27-2013 12:07 AM
Starts, then dies in cold weather. will not restart Timothy's Buick Buick 0 03-04-2011 10:24 AM
1994 ssei dies intermittently 1994sseiwow 1992-1999 4 11-01-2010 03:35 AM
Car quit running, won't restart, and throws no code JB 1987-1991 11 11-07-2005 06:26 PM
Mysterious Electrical Problem, Car Shuts Off, Won't Restart sphilemon Everything Electrical & Electronic 6 08-08-2005 02:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.