Intermittant Shifting Issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-21-2013, 08:44 PM   #1
Senior Member
True Car Nut
Thread Starter
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default Intermittant Shifting Issue

Lately, I have been coming across a problem, and am not sure what to make of it just yet.

I will be driving along, and punch it (say, 25), the car will go to 2nd, some profanities come out because the car isn't moving like it should, then it will shift to 1st, as it should have all along. After shifting to first, it will go right back to second.

Then getting on the highway, I start casually accelerating, and find myself on a collision course with a truck pulling a trailer. I opted to accelerate out of it, near WOT (like WOT, but not buried in to the carpet), and then it shifted from OD, to 3rd, to 2nd, right back to 3rd, back to second, held 2nd for a second, then back to 3rd. Instead of accelerating, it was hunting around.

Later down the road, I was then not able to duplicate the issue again.

This isn't the first time this is happened, and normal driving is fine. It is mainly the kickdown scenario that I have trouble. I believe the fluid level is fine, but is due for a change. If I had to take a guess, I would suspect the TPS would be to blame. If that is the case, I will let it ride for a bit. My concern is a possible underlying tranny issue, so that is why I decided to ask the experts. Does this sound like it could be in any way something failing in the transmission? Something else I may be missing?

It feels like the tranny is doing what it is told, only the computer is telling it to act stupid

Thoughts?
rjolly87 is offline   Reply With Quote
Old 02-21-2013, 09:00 PM   #2
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,590
Thanked 341 Times in 303 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Sounds a bit like fuel flow or lack of. Upgrade fuel octane add a water remover too.
FUEL FILTER been done lately?
Just some thoughts..electronic tranny will shift better if ya got a fresh tune up.
Have you done tune up lately including fuel filter, plugs, injector cleaner?
With new fuel filter...Try 2 bottles of this in the tank and a good solid hwy boogie for 2 hours.
Purchase Chevron Techron Concentrate Fuel System Cleaner, 20 oz, 6-pac for less at Walmart.com. Save money. Live better.
You can get codes read for transmission and see if there are stored or pending codes first. Use Dexron 6 on next filter refill, maybe a shift kit? too If ya got P1811 long adapt.
Soft Ride is offline   Reply With Quote
Old 02-21-2013, 09:04 PM   #3
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,590
Thanked 341 Times in 303 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Before I did my filter drop and shift kit install, I used this to get the valve body free of varnish build ups..smoother sailing noticed pretty quick ..
I used a full can to 700 miles then did re-fill/filter shift kit then.
Trans Tune | Sea Foam Sales Company
Soft Ride is offline   Reply With Quote
Old 02-21-2013, 10:35 PM   #4
Senior Member
True Car Nut
Thread Starter
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

Octane is maxed out locally at 91 (it'* what the car wants)
Water remover is a fair point
Fuel Filter is about 3 months old
Tuneup was done in the last 6 months

Also remember, I have a '93, which uses the 4T60E. I have an adjustable shift modulator, that was put on about 4 years ago, and not touched since. It also has OBD 1, which doesn't monitor as much as OBD 2 does, so no adaptive shift concerns here. If I want firmer shifts, I just crank down on the modulator.

I have had Techron on the mind lately, I will have to pull the trigger on that here soon.
rjolly87 is offline   Reply With Quote
Old 02-22-2013, 12:47 AM   #5
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,590
Thanked 341 Times in 303 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Try some of the Seafoarm Trans Tune, it may be something sticky in the valve body too.
I think the recommended was a half a can, but I used a full can before the last pan drop to really ensure things were clean in there. Ran the trans tune for about 700 miles and my shifting greatly improved, so I know it helps to eliminate varnish etc build ups which is a real good thing, a stuck check ball in valve body can cause funky shifts!
Sorry I did not recognize your 93 PA below sig.. I guess I need my glasses LOL!
Soft Ride is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Shifting from Drive issue bigmike1789 Buick 15 03-11-2014 12:01 PM
intermittant starting issue Homebrew 2000-2005 14 02-18-2009 11:45 PM
96 Bonnie still having speedometer / shifting issue mikeamondo 1992-1999 17 09-25-2006 03:36 PM
Intermittant "Low Coolant" light. jmark 1992-1999 3 06-29-2004 12:14 AM
Intermittant Low Coolant ??? Drifter420 1992-1999 5 09-24-2002 09:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.