Buick Park Ave 1991 dont start :( ? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-15-2015, 01:06 PM   #1
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ihka is on a distinguished road
Default Buick Park Ave 1991 dont start :( ?

Starter motor rotates.
Car will not start.
The crankshaft position sensor replaced.
Where to look wrong?
ihka is offline   Reply With Quote
Old 02-15-2015, 02:15 PM   #2
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Welcome to the forum!
Did you replace the CPS because you had a stored code or?
Have you scanned recently for any stored OBD II codes ?
Having a spark tester would be nice, to check for spark.
Fuel pressure gauge/reading at rail?
Soft Ride is offline   Reply With Quote
Old 02-15-2015, 04:45 PM   #3
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

As already asked, were/are there any trouble codes?
I tried to find the link we have to finding them with a paper clip, but for some reason I could not find the info, so this will have to do till somebody can find the info I am speaking of.
GM OBD Trouble Codes ?
WilliamE is offline   Reply With Quote
Old 02-15-2015, 05:25 PM   #4
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Here is the paper clip test link.
https://www.gmforum.com/obd-i-troubl...p-test-306836/
Soft Ride is offline   Reply With Quote
The Following User Says Thank You to Soft Ride For This Useful Post:
WilliamE (02-15-2015)
Old 02-15-2015, 10:37 PM   #5
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,148
Thanked 783 Times in 612 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Check codes? Check for spark on all cylinders? Check fuel pressure with a gage? Check for injector pulse? Check compression?
Tech II is offline   Reply With Quote
The Following 2 Users Say Thank You to Tech II For This Useful Post:
Soft Ride (02-16-2015), WilliamE (02-15-2015)
Old 02-16-2015, 01:00 PM   #6
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ihka is on a distinguished road
Default

There is no any codes, because the battery of car has been away.
ihka is offline   Reply With Quote
Old 02-16-2015, 01:21 PM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

have to check for spark and fuel pressure to narrow down whats going on
jwfirebird is offline   Reply With Quote
Old 02-16-2015, 02:16 PM   #8
Junior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ihka is on a distinguished road
Default

No spark :(
ihka is offline   Reply With Quote
Old 02-16-2015, 04:44 PM   #9
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

have to see if you have power and ground and the ckp signals to the icm. if you have those its likely the ICM. if it came with the older magnavox setup you may want to look into the newer style upgrade. if you get a delphi or delco they last a ton longer
https://www.gmforum.com/trouble-shoo...m-test-299761/
jwfirebird is offline   Reply With Quote
The Following User Says Thank You to jwfirebird For This Useful Post:
Soft Ride (02-16-2015)
Old 02-16-2015, 06:55 PM   #10
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,148
Thanked 783 Times in 612 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

You replaced the crank sensor......vanes ok on the harmonic balancer?

Female connectors on the crank harness connector and the ICM harness connector, are they tight?

Check the harness wiringbetween the crank sensor and the ICM, for a break/exposed wire.....

As JW suggested, check for power and ground to the crank sensor and the ICM....

So chances are, it'* a wiring, connection, power/ground, or ICM problem...

There are two types of setup...one is the Magnavox, a single coil with 6 terminals....the other uses 3 separate coils(2 terminals apiece)....

There is no spark on all 6 terminals?
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
Soft Ride (02-16-2015)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Advice Needed-1991 Park Ave Maintainence TheReaper! Buick 57 04-12-2015 08:25 PM
New here! 2004 Buick Park Ave wont start. Aureliametal Buick 7 04-16-2014 10:58 PM
99 park ave wipers wont go into park position goldfinger22 Buick 15 05-08-2009 10:07 PM
1991 park ave. doesn't start nicklikesmilk 1987-1991 7 01-13-2008 03:32 PM
1991 park ave nicklikesmilk General GM Chat 3 10-15-2007 04:29 PM


Tags
buick park avenue, no spark, no start condition

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.