98 Buick LeSabre bogging down during acceleration - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-27-2013, 06:22 PM   #21
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,586
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Just make sure that if u are going to spray out the throttle body that the cleaner you use is MAF sensor safe. I personally would avoid spraying upwards to the MAF port myself.
Soft Ride is offline   Reply With Quote
Old 11-30-2013, 04:21 PM   #22
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2013
Posts: 18
Thanked 0 Times in 0 Posts
Kalahria is on a distinguished road
Default back again~

I'm worried there might be transmission issues with the car now. It seems like as soon as one thing is fixed, something else goes wrong. When starting the car, the motor is revved up really high. It'* not an idle issue, because it happens while driving as well. When it does this, the RPM'* run between 3 and 4000. It'* almost like someone has their foot on the gas pedal and won't let off. While this is happening, the car accelerates up to 60Mph on it'* own, and it lasts for about 15 minutes, then goes back to normal. It is nearly impossible to stop while it'* happening too. When he switches from drive to neutral, or even park, it'* an extremely hard shift and feels like the motor might explode. I'm doing my research on what could be causing the problem, but I thought I'd check in with y'all and see if anyone has any idea what'* wrong. I've never seen a vehicle do this before. Any thoughts and advice would be fantastic.
Kalahria is offline   Reply With Quote
Old 11-30-2013, 04:37 PM   #23
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,586
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

The IAC (intake air control) needs to be remove and cleaned. Have u done this yet?

I let is soak upright in the cap...with combo of degreaser & TB Spray.


Use The TB Cleaner & q-tip to get outside the opening.
Spray TB Cleaner lots inside the port too!
Attached Thumbnails
98 Buick LeSabre bogging down during acceleration-buickiacunit6.jpg   98 Buick LeSabre bogging down during acceleration-buickiacunit4.jpg   98 Buick LeSabre bogging down during acceleration-buickiacunit5.jpg   98 Buick LeSabre bogging down during acceleration-buickiacunit3.jpg  
Soft Ride is offline   Reply With Quote
Old 11-30-2013, 04:47 PM   #24
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2013
Posts: 18
Thanked 0 Times in 0 Posts
Kalahria is on a distinguished road
Default

Not yet, but I am willing to try anything. All the other issues have been fixed, then this started happening. I'll let you know if it changes anything. Thanks!
Kalahria is offline   Reply With Quote
Old 11-30-2013, 04:59 PM   #25
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,586
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

The IAC is responsible for high idle problems. Try cleaning it.
If it still runs high, get a new GM IAC part and try again.
Soft Ride is offline   Reply With Quote
Old 11-30-2013, 05:14 PM   #26
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Another thing that could cause the issue you now have could be the throttle body butterfly valve, it could be intermittently getting stuck open.
WilliamE is offline   Reply With Quote
Old 11-30-2013, 07:17 PM   #27
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,586
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Ya good point there William ! I have seen that before too. Carbon builds up then it starts to stick...yuk.
Ensure the Throttle body plate swings easily and opens and closes completely free without binding anywhere. I use trumpet oil on linkage once in a while too.
I like to clean the butterfly plate edges, top and bottom too. You would have to remove the screen with snap ring pliers, to access the intake though.
Soft Ride is offline   Reply With Quote
Old 12-02-2013, 10:18 AM   #28
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2013
Posts: 18
Thanked 0 Times in 0 Posts
Kalahria is on a distinguished road
Default Close, but not yet there.

Okay, I pulled the MAF, TPS, and IAC off the throttle body, I cleaned the butterfly valve, and the IAC. The car seems to be acting better this morning, but when he was on his way to work, it still acted like it was stuck on cruise control. The Rpm didn't go crazy, and the speed never topped 40Mph on it'* own (before it was almost at 70mph). It didn't last nearly as long as It did these past few days, but the issue is still there. I cleared all the codes and I'm going to recheck to see if it throws one after being driven today. He'* ready to take it back to his mechanic, I'm not. The IAC looked a little rough, even after I cleaned it. I'm thinking about replacing it and seeing what that does. I know the MAF is still good.
Kalahria is offline   Reply With Quote
Old 12-02-2013, 11:04 AM   #29
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2013
Posts: 18
Thanked 0 Times in 0 Posts
Kalahria is on a distinguished road
Default .

This new issue seems to only happen after the car has been sitting for a few hours, like over night, or in the parking garage during the day. I wasn't sure if that would make a difference, or not.
Kalahria is offline   Reply With Quote
Old 12-02-2013, 11:28 AM   #30
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if the iac is rough looking, its going to cause issues has to be able to control the air predictably
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94 SSEi - Bogging down during acceleration and braking...? SynthDude2001 1992-1999 2 07-16-2008 09:07 PM
1993 Bonneville ssei bogging out ,under hard acceleration,,l bonne123 1992-1999 4 05-14-2008 11:10 PM
Bogging down when turning? 99SilverSE 1992-1999 5 07-10-2007 01:53 PM
bogging down ga93sle 1992-1999 3 08-17-2006 08:38 AM
94 SSEi Bogs down during acceleration Hans 1992-1999 14 07-08-2005 12:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.