97 Buick LeSabre blower - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

97 Buick LeSabre blower

Old 03-16-2019, 01:38 PM
  #1  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2014
Location: Paducah Ky
Posts: 43
Thanked 1 Time in 1 Post
stevegs59 is on a distinguished road
Default 97 Buick LeSabre blower

A/C/ heater blower blows at all 4 settings , but at reduced rates. In other words, high is not as high as it used to be. Bad blower motor?
stevegs59 is offline  
Old 03-16-2019, 01:41 PM
  #2  
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2018
Location: Flint, MI USA
Posts: 188
Thanked 38 Times in 33 Posts
carfixer007 is on a distinguished road
Default

Originally Posted by stevegs59 View Post
A/C/ heater blower blows at all 4 settings , but at reduced rates. In other words, high is not as high as it used to be. Bad blower motor?
Is the recirulation on or off?
carfixer007 is online now  
Old 03-16-2019, 01:47 PM
  #3  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2014
Location: Paducah Ky
Posts: 43
Thanked 1 Time in 1 Post
stevegs59 is on a distinguished road
Default

It'* off
stevegs59 is offline  
Old 03-16-2019, 01:54 PM
  #4  
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2018
Location: Flint, MI USA
Posts: 188
Thanked 38 Times in 33 Posts
carfixer007 is on a distinguished road
Default

Originally Posted by stevegs59 View Post
It'* off
Turn it on.
carfixer007 is online now  
Old 03-16-2019, 01:55 PM
  #5  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2014
Location: Paducah Ky
Posts: 43
Thanked 1 Time in 1 Post
stevegs59 is on a distinguished road
Default

But barely blows at each speed
stevegs59 is offline  
Old 03-16-2019, 02:53 PM
  #6  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2014
Location: Paducah Ky
Posts: 43
Thanked 1 Time in 1 Post
stevegs59 is on a distinguished road
Default

Now it won't blow at all.
stevegs59 is offline  
Old 03-16-2019, 02:58 PM
  #7  
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 7,098
Thanked 389 Times in 308 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

Was this a sudden development, or gradual over time?

If it was gradual, there'* a writeup on how to check and if necessary clean the evap core. They like to plug up with junk because there is no cabin filter
rjolly87 is offline  
Old 03-16-2019, 03:00 PM
  #8  
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 7,098
Thanked 389 Times in 308 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

Does it sound like the fan is running at the speed it should? If you turn it on, then whack it with the handle of a good sized screwdriver driver, does it change anything?
rjolly87 is offline  
Old 03-16-2019, 03:05 PM
  #9  
Senior Member
Posts like a Supercharger
 
Join Date: Dec 2018
Location: Flint, MI USA
Posts: 188
Thanked 38 Times in 33 Posts
carfixer007 is on a distinguished road
Default

Do you have a dvom? I can get you the wiring info if you do.
carfixer007 is online now  
Old 03-16-2019, 04:28 PM
  #10  
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2014
Location: Paducah Ky
Posts: 43
Thanked 1 Time in 1 Post
stevegs59 is on a distinguished road
Default

It has been acting crazy for several months. Would suddenly go from blowing out of the vents on a/c to blowing out of the defroster. Replaced the control panel and checked for kinked vacuum line. Doesn't do that anymore, but started not blowing. I could open and slam the hood and it would start blowing. Today it went from very lightly blowing to not blowing at all and slamming the hood doesn't help. I hate tracking shorts and am not good at it.
stevegs59 is offline  

Thread Tools
Search this Thread
Quick Reply: 97 Buick LeSabre blower


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.