stereo noise help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 02-09-2009, 10:50 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default stereo noise help

hey guys i have been away for a long time opening my new business and working on my corvette. but i finaly got around to designing a box that would allow 2 12w7'* in a ported box as well as wll the stuff needed to make it work....3 jl amps lol are not small . ne way the problem is when i just had the front amp hooked up there was no noise at all n sounded great. but when i added the other two sub amps now i have this noise coming out the mids and high speakers. it is not alt as it dont change with engine rpm. i not had enough time to debug it but i did get another battery and relay to separate the car from the system but it is still there. i just wondered if anyone else has ran into this with the bonn and found the issue as the stereo'* in these has been a pain from the begining lol.
excessive81 is offline   Reply With Quote
Old 02-09-2009, 10:56 AM   #2
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

excessive81 is offline   Reply With Quote
Old 02-09-2009, 11:11 AM   #3
Administratus Emeritus
Certified Car Nut
 
GXP Venom's Avatar
 
Join Date: Jan 2006
Location: Purgatory, Pennsylvania
Posts: 16,538
Thanked 7 Times in 4 Posts
GXP Venom is on a distinguished road
Default

Can be a bitch. Alternator noise is the worse to cancel if thats it. Poor grounds are often a cause to. Two leading places tare the grounding box in the engine compartment and the ground lug to body pan under the back seat. Do you have a separate battery for your system? Capacitors?
GXP Venom is offline   Reply With Quote
Old 02-09-2009, 11:18 AM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default so crappy phone pics lol

[IMG]http://c3.ac-images.myspacecdn.com/images02/49/l_fe2a419e67ea4edb9b5316abd3ee531a.jpg[IMG]

[IMG]http://c1.ac-images.myspacecdn.com/images02/28/l_c413e249074d44489461f6772dc45a18.jpg[IMG]



[IMG]http://c3.ac-images.myspacecdn.com/images02/38/l_bc9b0f5804904584b03022c39490df22.jpg[IMG]


[IMG]http://c4.ac-images.myspacecdn.com/images02/49/l_dcc29594d5704f08b749f66c39d752d3.jpg[IMG]

leather covers ect be done today then we taking it to world of wheels for our display this weekend

Last edited by excessive81; 02-09-2009 at 11:20 AM.
excessive81 is offline   Reply With Quote
Old 02-09-2009, 11:23 AM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

it is not alternator noise. as it is constent and dont change pitch with engine rpm. yeah i have a stinger dual battery silonoide (sp?) so car battery and stereo battery is separate. i have a mtx grounding lug with 0 gauge wire grounding the stereo. i thought i had noise issues handled til i got the subs working :(
excessive81 is offline   Reply With Quote
Old 02-09-2009, 11:37 AM   #6
Administratus Emeritus
Certified Car Nut
 
GXP Venom's Avatar
 
Join Date: Jan 2006
Location: Purgatory, Pennsylvania
Posts: 16,538
Thanked 7 Times in 4 Posts
GXP Venom is on a distinguished road
Default

It seems to me one member had a problem with his compass unit and fixed it by covering the bottom with adhesive backed foil. Sounds like you have the obvious covered. Have a friend who had a background noise at high "custom shows" volume that turned out to nothing more than the twin high power amps were just to close to the subs.
GXP Venom is offline   Reply With Quote
Old 02-16-2009, 11:14 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

BOX FINISHED

BEAUTY AND BEAST AT WORLD OF WHEELS
excessive81 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clunking noise when I go to speed up the is follows up with a light roaring noise DeathDealer General GM Chat 10 07-17-2012 05:50 PM
Kill that whining noise from your amp/stereo system immusicman Audio (and aftermarket electronics) 1 04-29-2009 12:05 AM
Reverse Noise and Turning Noise PhyreStorm 2000-2005 1 05-10-2008 01:39 AM
Noise at specific speeds, sounds like tire noise but isn't? billha 1992-1999 13 04-25-2006 02:13 AM
is 2000 stereo same size as 92-99 stereo? NERV Audio (and aftermarket electronics) 6 06-18-2004 09:53 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.