Speaker Interference.. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-01-2005, 02:05 PM   #1
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default Speaker Interference..

on my 1992 SSE SC i get a interference some from the rear speakers when i accelerate slowly in reverse or drive.. it only happens until about 10mpg then goes away and does happen agian for the whole ride. it does this even with the radio off..... anyone have any clue?

Devon
shortstuf212559 is offline   Reply With Quote
Old 10-01-2005, 02:21 PM   #2
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

is your head unit stock, or aftermarket? ARe the speakers stock or aftermarket? Are there any amplifiers installed?
Custom88 is offline   Reply With Quote
Old 10-01-2005, 04:00 PM   #3
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

everything is factory, with the facotry GAIN amp
shortstuf212559 is offline   Reply With Quote
Old 10-04-2005, 10:36 PM   #4
Senior Member
Posts like a Camaro
 
Join Date: Oct 2003
Location: Hamilton, Ontario
Posts: 1,074
Thanks: 0
Thanked 0 Times in 0 Posts
phoenix_flame220 is on a distinguished road
Default

it sounds like the speaker wires could be grounding out on the chassis, and picking up alternator whine.
phoenix_flame220 is offline   Reply With Quote
Old 10-10-2005, 11:31 PM   #5
Executed
Thread Starter
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

it doesnt do it unless its in drive, even if you rev the engine in park/neutral... it seems ot be happening almost everytime i start the car and drive off.... its getting annoying..
shortstuf212559 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Blower motor-radio interference. Weird one! Bob Dillon 1992-1999 5 08-16-2007 02:26 AM
Cell phone interference on 93 SSE mydadscar2 Audio (and aftermarket electronics) 15 01-08-2007 12:19 AM
Dorman UIM Interference Fit & Update to my 98 Project trickytransam 1992-1999 3 05-05-2006 08:47 PM
Interference in Rear Speakers CrazyDaveFYM Audio (and aftermarket electronics) 7 06-23-2005 04:37 PM
Rear Defogger & Radio Interference Auburn 2000-2005 6 03-23-2003 12:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:28 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.