Power - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 06-16-2010, 06:32 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2010
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Kurisu_Sand is on a distinguished road
Default Power

Since I bought my car I noticed every once in a long while I would see the gauges sputter for no reason at all. It'* been slowly getting worse and with the installation of a sub it doesn't seem to help. I constantly see gauge sputter even when I hit the breaks( Due to the powered anti-lock etc.). I was actually driving this morning and the entire electrical system inside the car shut off... with the car still running. It turned back on immediately but this seemed weird to me seeing as how nothing electrical inside the car( gauges, air, radio, locks) worked yet the car was still driving. Maybe a grounding harness wasn't hooked up properly? The engine and tranny was replaced a while back so maybe they didn't hook something up properly. My only other thought was the alternator.

I used to have problems with the vehicle stalling when shifting from reverse to drive. I added tranny fluid and it seems to be doing better.

Any thoughts on the electrical?
Kurisu_Sand is offline   Reply With Quote
Old 06-17-2010, 07:43 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I searched your posts to find that you have a 95 SSE.

I would suggest checking the ground buss that is located by the door sill. The procedure can be found in Techinfo.
BillBoost37 is offline   Reply With Quote
Old 06-17-2010, 07:49 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2010
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Kurisu_Sand is on a distinguished road
Default

Alright I'll check that thanks. If that'* fine what else could cause something like this?

Also, I just assumed people knew what car I had since I've been trying to get help for a while and posted my car every time.. so, sorry about that.
Kurisu_Sand is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
02 grandam gt ra power what power joker1874 Pontiac 19 06-11-2010 12:58 PM
Power antenna not so power anymore... phoenix_flame220 1987-1991 5 09-03-2007 05:56 PM
Radio lose power; gain power when fuse is remove and reset. stella2521 Everything Electrical & Electronic 6 05-06-2007 01:36 PM
no power to fuel pump, power windows & power seat options13 Everything Electrical & Electronic 11 08-13-2006 02:42 PM
Need help wiring power mirrors and power locks on 92 LeSabre kalinodark Everything Electrical & Electronic 8 09-20-2004 10:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.